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Adobe Premiere: The Movie Project

“It's the movie that matters, in the end.”

That's what attracted this job to you in the first place. That was the headline of the classified job posting for
Director of Marketing. That's what the Managing Director said to you as you walked into your office. It's what's
painted on the tower outside your window, underneath the giant sign of Palisades Pictures; one of the most
profitable studios in Hollywood.

And the movie that matters most, at least to you is Lost and Found in Wunderland a special effects action
adventure, due out in limited release in about a month; and wide release a couple of weeks later. You're sure it'll

be a big hit among the 13 to 24 demographic that every studio craves for; but it's up to you to sell it.

In front of you, on your computer screen, is the movie information from the Website:

John Revath and Charlize Germaine
in
Lost and Found in Wunderland
Directed by: Tim O'Connors
Rated: PG-13

Tom Jeever, programming genius, is on a mission—to create a new virtual world called Wunderland for
MegaCorp . Beautiful, and equally as brilliant, Laurie Grant, works beside him. But she has a deep, dark secret.
She's a spy for MegaCorp's archrival Black Raven VR. What will happen when they meet in Wunderland.... will
they find love, or virtual destruction?

You've seen the movie a couple of times already, and the movie trailers are expected to be completed within the
next two weeks. In the meantime you have to get some video up on this Web site as soon as possible.

This is a job for Adobe® Premiere® software.
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m Welcome

With Adobe Premiere, you can take their creative talents to a new level with the creation of movie shorts that
explore the world around them.

This Adobe Web Project introduction to Premiere shows you key features of the program. Once the basics are

mastered, you will be ready to explore some of the extensive digital video editing features of Adobe Premiere.
You also will work toward a Final Project in Premiere and a summative Web-based project at the conclusion of
the five Lessons.

As an educator, you will appreciate that Adobe Premiere also provides a consistent work environment with other
Adobe applications including Adobe lllustrator®, Adobe Photoshop®, Adobe LiveMotion™, and Adobe GoLive®.
Adobe Web Project ties these five powerful tools together.

Other learning resources

Other learning resources are available but are not included with your application

Adobe Classroom in a Book

Adobe Classroom in a Book® is the official training series for Adobe graphics and publishing software. This book
is developed by experts at Adobe and published by Adobe Press. The Adobe Premiere Classroom in a Book
includes lessons about using Illustrator. While similar to Adobe Web Project, Adobe Premiere Classroom in a
Book is written for older and more skilled students. For information on purchasing Adobe Premiere Classroom in
a Book, visit the Adobe Web site at http://www.adobe.com, or contact your local book distributor.

Official Adobe Electronic Publishing Guide

Tackles the fundamental issues essential to ensuring quality online publications in HTML and PDF. Using simple,
expertly illustrated explanations, design and publishing professionals tell you how to design electronic
publications for maximum speed, legibility, and effectiveness. For information on purchasing the Official Adobe
Electronic Publishing Guide, visit the Adobe Web site at http://www.adobe.com.
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m Lesson One: Beginning Successfully

Level: Intermediate

This section of Adobe Web Project is for the intermediate student. You are assumed to have a basic-level
understanding of the use of software for design and illustration as well as a comprehension of software interface
components. You are further assumed to have a familiarity with the Web and online resources.

Summary and overview

Premiere is the perfect complement to Adobe lllustrator, Photoshop, GoLive, and LiveMotion as it provides an
easy method to animate files from these industry-standard programs. Because of the overall sophistication of
Premiere, you will be introduced to basic parts of the programs in easy-to-follow steps. The purpose of Lesson
One/Premiere is to introduce you to the Adobe interface through identification as well as hands-on use of the
important features in the program.

Lesson One is designed to be taught in approximately three class hours depending on the
g) teacher’s pace of instruction and the prior knowledge of students.

In this lesson you will learn to...

* work with palettes to change views and use commands
*  open, create and save projects

* utilize windows to show assets

e utilize the Master Window to view movie clips

e work with the timeline to add and transition video clips

Key Definitions for Lesson One

Word Definition

source clip a clip outside the Timeline or in the Source view of the Monitor window

program clip a clip in the Timeline or Program view of the Monitor window.
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4
/ The Tool: Working with palettes

Whatitis

Adobe Premiere includes several palettes that display information and let you modify clips. You can display,
hide, or recombine palettes as you work.

Whereiitis

palettes float above the work area, and can be moved to any area that is most convenient for you.

How to use it

Using the Info palette

The Info palette displays information about a selected clip or transition. If you Drag a clip in the Timeline, you
can watch the starting and ending time change in the Info palette. The information displayed in the palette may
vary depending on factors such as the media type and the current window. For instance, an empty space in the
Timeline, a rectangle in the Title window, and a clip in the Project window display information unique to each
item when selected.

Using the Navigator palette

Use the Navigator palette to quickly change the view of the Timeline by dragging a view box within a miniature
representation of the Timeline. You can also change the level of detail displayed in the Timeline.

00:00:23:07  [aa] ‘?_E'nd_
I |

A B C o

Timecode B. Zoom Out button C. Zoom slider D. Zoom In button E. Current View box
F. Edit Line G. current work area
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To change the view of time using the Navigator palette:

Do any of the following:

1.

o ks wWwnN

Double-click the timecode, type a new time, and press Enter (Windows) or Return (Mac OS). The edit line
moves to the new time.

Choose the Zoom Out button to make more of the Timeline visible at once.
Drag the Zoom slider left to reduce or right to magnify the Timeline.
Choose the Zoom In button to magnify the Timeline at the edit line.

Drag the Current View box to scroll the Timeline.

You should press Shift as you Drag the edit line in the Navigator palette to move the edit line in the
Timeline.

Using the Commands palette

The Commands palette comes with a list of preset commands, which can be modified to suit your needs. You
can create a custom set of buttons for fast access to your favorite menu commands, and assign a function key to
each button for instant keyboard access.
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To add a command to the palette: Navigator | History | Commands [}
. . L MNew Project Fa
1. If the Commands palette is not visible, click its tab or :
choose Window > Show Commands. Import File F3
Irmpart Folder F
2. Choose Button Mode from the palette menu to Movie Capture F&
deselect it. Batch Capture F&
E Insert at Edit Line Shift + F2
3. Choose the Add Command button (El).
Crverlay at Edit Line Shift + F3
4. ForName, type the text you want to appear on the il Bt Shife < [F%
button (optional). Duplicate Clip Shift + F&
Print to Yideo F¥
5. Choo.se the command for the new button from the Expart Mavie =
Premiere menu bar. -
Mew Title Fa
6. For Function Key, choose the keyboard shortcut you Single-Track Editing Wor... Shift + F9
want for the button (optional). The menu displays keys 4 /B Editing Workspace Shift + F10
that are not already assigned to other commands Effects Workspace Shift + F11 ||
(Windows®) or dims keys that are already assigned to s Wobreias Chift + F12 %
other commands (Mac OS).
16 Commands | [= || Bl | i

7. For Color, choose a color for the button and choose
OK.

8. Choose Button Mode from the palette menu to select
it.

To manage command sets:

You should deselect button mode, and then choose any of the following commands from the Commands
palette menu:

Play Command

Executes the command for the selected button. Select the button to be played, and choose Play
Command. You can also execute a command by choosing Play Command (=) at the bottom of the
Commands palette.

Add Command
Adds a new button to the Commands palette. (See the previous procedure.) You can also add a
command by choosing Add Command (E) at the bottom of the Commands palette.

Delete Command
Removes command buttons. Select the appropriate button to remove and choose Delete. When Button

mode is off, you can delete a command by selecting it and choosing the Delete Command button (ﬁ)
at the bottom of the Commands palette.
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Command Options

Modifies command buttons. Select the button to change and select options (as explained in the
previous procedure). When Button mode is off, you can change command options by double-clicking a
command.

Load Commands
Replaces the existing buttons with a set saved on disk.

Save Commands

Preserves commands in a file. This is useful for creating custom command sets for different purposes,
such as one for video capture.

Button Mode

Turns Button mode on and off. Use Button mode when if you want to use buttons in the Commands
palette. Turn Button mode off when you want to manage buttons. Button mode is on when the check
mark by it is displayed.

Using the History palette

Use the History palette to jump to any state of the project created during the current working session. Each time
you apply a change to some part of the project, the new state of that project is added to the palette.

For example, if you add a clip to the Timeline window, apply an effect to it, copy it, and paste it in another track,
each of those states is listed separately in the palette. You can select any of these states, and the project will
revert to how it looked when the change was applied. The project can be modified from that state.

Here are some guidelines regarding the History palette

»  Program-wide changes, such as changes to palettes, windows, and preferences, are not changes to the
project itself, and so are not added to the History palette.

*  Once the project is closed and reopened, the previous states are no longer available in the history
palette.

*  When you close a Storyboard window, Title window, or Batch Capture window, states created in those
windows are removed from the History palette.

*  Applying the Revert command deletes all the states that existed since the last save.
»  The oldest state is at the top of the list, and the most recent one is at the bottom.

» Each state is listed with the name of the tool or command used to change the project, as well as an icon
representing the tool or command. Some actions generate a state for each window affected by the
action. These states are linked and act as a single state.

»  Selecting a state dims those below it, to indicate which changes will be removed if you work from the
project at that state.

»  Selecting a state and then changing the project removes all states that came after the one selected.
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To display the History palette: History “Commands ™, :

Choose Window > Show History. o E Hew /Open

To display a state of the project:
Choose the name of the state in the History palette.

To move around in the History palette
Do any of the following:
Drag the slider or the scroll bar in the palette. 0 Undos | i

Choose Step Forward or Step Backward in the
History palette menu.

SO

To delete one project state
Select the state and do one of the following:

Choose Delete (ﬁ) in the History palette menu and then choose Yes.

Alt-click (Windows) or Option-click (Mac OS) the Delete button (ﬁ) to avoid the delete warning message.

To clear all states from the History palette:
Choose Clear History in the History palette menu.
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J

Whatitis

A project is a single Premiere file that describes a video program. It stores references to all the clips in that file
and contains information about how the clips are arranged. It also includes details of any transitions or effects
that have been applied. You can add and remove clips, organize clips into bins within the project, and substitute
low-resolution clips as placeholders for their final, high-resolution clips.

The Tool: Working with a Project

How to use it

Load Project Settings=>"———————

Selecting an initial workspace

— Available Presets [H—K]

. ‘. . — Description
When you start Premiere for the first time (or e R

. Standard 32kHz equipment.

when the Preferences file has been deleted), D st e i1 s
Premiere asks that an initial workspace be Ep—— o T s B
selected. Based on your decision, Premiere ’ E‘;Vw;;:; =

Video Setting:

H. [ wrsc s40xam0 DW - NTSC

optimizes the layout to be used to assemble O e 70550

t Ratio: B1/DV NTSC (0.9}
2997
ns, Quality: 100%

and edit programs. The choice of workspace Qe
depends on the kind of editing to be done.

endering Options
Field setting: Lower Field First

If you will be primarily dragging clips from
the Project window to the Timeline, select
the A/B Editing workspace. If you will be
using more advanced editing techniques
such as three- or four-point editing, you L T 0D
select the Single-Track Editing workspace.

DT

Selecting an editing workspace

The style of editing to be used when working in Premiere depends on the task at hand, such as assembling a
rough cut of a project or doing more precise editing. Premiere provides predefined editing workspaces that can
quickly and easily be set up for the style of editing desired.

Four editing workspaces are available:

A/B Editing

A/B Editing mode is intended primarily for editors who wish to work by dragging clips from the Project
window to the Timeline window. This mode resembles a conventional editing method called A/B roll
editing, which uses two video tapes or rolls (A and B) and an effects switcher to provide transitions.
Selecting A/B Editing sets up the following conditions:

1. Inthe Monitor window, Single View is selected.

2. Clips open in a separate clip window.
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3. Inthe Timeline window, the Video 1 track displays three sub-tracks: Video 1A, 1B, and the transition
track.

4. All palettes are available, with the Effect Controls, Navigator, and Transitions palettes active.

Single-Track Editing

Single-Track Editing mode is intended for trimming and positioning clips by setting In and Out points in
the Source view of the Monitor window, and inserting and overlaying the trimmed clips into the
Timeline window. For basic video programs, such as a cuts-only (no transitions) rough cut, you may
want to use Single-Track mode. All tools act on the three sub-tracks as a single track when you are
combined in Single-Track Editing mode. Selecting Single-Track Editing sets up the following conditions:

1. Inthe Monitor window, Dual View (Source/Program) is selected.
2. Clips open in the Source view window.

3. Inthe Timeline window, the video and transition tracks are combined.

Effects Mode

Effects mode is intended for easy access to both audio and video effects. Selecting Effects sets up the
following conditions:

1. In the Monitor window, Single View is selected.
2. Clips open in a separate clip window.

The Info palette is grouped with the Effect Controls palette and the Transitions, Video, and Audio
palettes are separate and active.

Audio Mode

Audio mode is intended for easy access to the tools necessary for editing audio tracks. Selecting Audio
sets up conditions identical to the Effects mode, except the Audio Mixer window is open.

Starting a project

You start a new project by specifying project settings. It's a good idea to save the project immediately afterward.

1. Do one of the following:
If Premiere is not open, you should start Premiere.
If Premiere is already open, choose File > New Project.
2. When the Load Project Settings dialog box appears, do one of the following:

To apply preset project settings, have you select an item from the list of Available Presets and
choose OK.

To customize settings, choose the preset that most closely matches the editing environment, and
then choose Custom, select the specific project settings, and choose OK.
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V/
'/ The Tool: Working with Windows

Whatitis

There are three windows that form the main work area in Premiere:

1. The Project window is where you will import, organize, and store references to clips. It lists all source clips
that can be imported into a project, though Do not have to use every clip that is imported.

2. The Monitor window can include the Source and Program views. Use the Source view to see an individual
video clip and the Program view to see the current state of the video program being edited in the Timeline.

3. The Timeline window provides a schematic view of your program, including all video, audio, and
superimposed video tracks. Changes made in this window appear in the Program view.

&) This exercise focuses on the PROJECT WINDOW

A Project window includes a bin view, which shows the bins that have been added to the project. The bin view
appears on the left side of the Project window, and can be resized or hidden. When the bins in the bin view
contain other bins, the hierarchical structure appears, much like the graphical view of folders and subfolders in
the operating system.

Whereiitis

The Project Window is a floating palette that appears at the left side of your screen but can be moved anywhere
that is convenient for you.
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To hide or display the bin view: O = ProjectRaliroad——— BB
7. Choose Hide Bin Area or Show B | Carriage.mev Il
Bin Area from the Project AT I b e
WlndOW menu. \ Awarage data rate; 814.77K per second
To resize the bin view: = i [t =M
[‘3 Autia = Bacan s oy |-
8. Drag the Resize Bin Area button E £ mnsoes m'ia«: =l
IF:)cgte? at tze bott(t).rln of tEe < [ video Carisge.mov
roject window until you have Cars el
the size wanted. You cannot . D
make the bin view smaller than C betailmev
the four buttons below it. To = 260 = 240 =
make it bigger, you may need to =10 R KL =
first make the Project window T T T e |
bigger. o] et ety bt il
To add or delete a container in the A. Thumbnail viewer B. Bins C. Clip D. Find E. New Bin
. . Create ltem G. Delete Selected Items H. Resize Bin Area
bin view: F.C Item G. Delete Selected | H. Resize Bin A

I. Icon View J. Thumbnail View K. List View L. Clip information M. Project

9. To delete one or more bins, .
window menu

select the bin and choose the
Delete Selected Items button

(ﬁ) at the bottom of the Project
window.

10. To add a bin, choose the New
Bin button (L) at the bottom of
the Project window.

To display the contents of a bin in the bin view:

11. Select the bin. If the bin contains other bins, choose the triangle beside the bin icon to display them, and
then select the bin wanted to view.

Customizing a Project or Bin window display

Each clip appears in a Project or Bin window with its filename, file type, and duration. You can customize the
kind of information that a Project or Bin window displays, and apply different display options to each individual
window.
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To change a Project or Bin window 0 = ProjectRallroad—— E1B
view: Cars
4 jtems
12. Choose one of the buttons at the h
bottom of the window:

Icon View (E) -

Bin i ite. .. I Nama
Thumbnail View &) Qe ] B bowcwemor B
List View ég) I:i Images BT corvisgermoy

= [ s HE  etsimes
To sort items in the Thumbnail View (3 cars GI  Freightmo
or List View:

e

Choose the column heading to sort the
items.

Do one of the following: I~
=] Pl O T T« [T
|
A

To reverse the sort order of column items,

choose the same column heading again. A. Bin view B. Resize Bin Area button

To rearrange columns in List View, Drag
column headings left or right as needed.

To resize the Bin column, Drag the Resize
Bin Area button (*’5] [}).

To customize Icon View, Thumbnail View, or List View:

1. Choose Window > Window Options > Project Window Options.

2. At the top of the dialog box, choose Icon View, Thumbnail View, or List View. The remaining options depend
on which view you choose. Select from these options (if available) and then choose OK:
»  Select a Size for the icon that will represent each file in the Project or Bin window.
*  Select Snap to Grid to make window icons line up according to an invisible grid.

*  Select Draw Icons to make icons visible. Deselect this option to prevent icon display and make the
Project window display faster.

*  Type labels for the four fields that you can define.
*  Select a sorting method for items in the window.
*  Select the fields for display in the List View.

To rearrange a Project or Bin window in the Icon View when icons obscure other icons:

13. With the Icon View active, choose Clean Up View from the Project window menu.
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Y/,
/ The Tool: The Monitor Window

Whatitis

The Monitor window can include the Source and Program views. Use the Source view to see an individual video
clip and the Program view to see the current state of the video program being edited in the Timeline.

The Monitor window displays individual frames of clips and the video program. Using the Single-Track Editing
workspace, the Monitor window resembles the monitors in a conventional edit bay with one monitor for the
source, or source clip, and another for the program, or edited video in the Timeline. Controllers at the bottom of
the Monitor window are like the edit controller in an edit bay. You can edit clips in either the Monitor window or
the Timeline window.

How to use it

Using the Monitor window

In Dual View, the source and program are displayed side by side. You can also choose other views for the
Monitor window. If you want to see only the program view, you can select Single View.

I—————————— it ——————————[ &=
[0 O & [{] Program | »

Source

e e S L

Clip: Vl |Q.{ [

T < |
Target: w1 v | MEIEEE AL
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The Timeline window provides a schematic view of your program, including all video, audio, and superimposed
video tracks. Changes made in this window appear in the Program view.

Using the Timeline window

The Timeline is a time-based view of your program where you can select, arrange, and modify the instances of
the source clips used in the video program. The Timeline graphically shows the placement of each clip in time,
its duration, and its relationship to the other clips in the program.

A B C (i) E F
O Timeline (=
G W EH Y | - ’
ﬁ) G =) 4 Jpooo . . , 0:00:04:00 "~'|" , 10:00:08:00 | . =
& b vise
H—1 -
| — 5 e 1A Feaimatr oy H
1Tt T
B aic
& < £ £
Transition I .E
m il E Dkl rrow
R = sudi = |
K___
L b G -
M 25 b osudio 2 ok | Rainmoy
WE b oaodica =
N — 1 Second [ﬂg:]ﬂ::::]!_]!&l_aﬂﬂ_m one
| B e
B el sl B Al

A. Work area markers B. Preview indicator area C. Work area bar D. Edit line marker E. Work area band F. Timeline
window menu G. Selection tool H. Superimpose Track I. Toggle Track Output icon J. Video 1 tracks K. Audio track
L. Track Header buttons M. Lock icon N. Time Zoom Level O. Track Options Dialog button P. Toggle Snap to

Edges button Q. Toggle Edge Viewing button R. Toggle Shift Tracks Options button S. Toggle Sync Mode button

Moving around in the Timeline

The time ruler at the top of the Timeline displays the current time position of the edit line and any markers that
have been set in the Timeline (see Using markers). From the time ruler, you can view the location of the In and
Out points of a clip and the duration of the entire video program. When you do anything that repositions the
edit line, such as choosing the Frame Forward button, you change the current frame in the Monitor Program
view.

To position the edit line in the Timeline:

Do any of the following:

* Inthe Timeline, Drag the edit line or choose the ruler at the point to position the edit line.
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* Inthe Monitor window, select the Program timecode, type a new number on the keypad, and press Enter
(Windows) or Return (Mac OS).

*  Inthe Monitor window Program view, Drag the jog tread or shuttle slider.

* |nthe Monitor window, choose the Frame Back, Frame Forward, Next Edit, or Previous Edit button in the
Program controller.

* Inthe Navigator palette, press and hold Shift Dragging within the representation of the Timeline, or choose
the timecode and type new timecode using the numeric keypad.

To display the Timeline in more detail:

Do one of the following:

¢ Select the zoom tool (Q) and then choose (or Drag a rectangle around) the part of the Timeline you want
to see in more detail.

* Inthe Navigator palette, Drag the slider to the right, or choose the Magnify icon ().
*  Select a smaller time increment from the Time Zoom Level menu at the bottom of the Timeline.

To display more of the program in the Timeline:

Do one of the following:

¢ Select the zoom tool (Q) and then press Alt (Windows) or Option (Mac OS) as an area in the Timeline is
chosen.

* Inthe Navigator palette, Drag the slider to the left, or click the Reduce icon ().
»  Select a larger time increment from the Time Zoom Level menu at the bottom of the Timeline.

Adding, naming, and deleting tracks

The Timeline can contain up to 99 video and 99 audio tracks. You can add or remove tracks at any time, except
for the Video 1, Video 2, Transition, Audio 1, Audio 2, and Audio 3 tracks, which cannot be deleted. New video
tracks appear on top of existing video tracks, and new audio tracks appear below existing audio tracks. Deleting
a track removes all clip instances on the track but does not affect source clips that are stored in the Project
window. You can also change the name of any video or audio track. You cannot delete or rename the Transition
track.

To add one track:
In the Timeline window menu, choose Add Video Track or Add Audio Track.

To add, delete, or rename several tracks:

1. Inthe Timeline window menu, choose Track Options, or choose the Track Options Dialog button (E :)
at the bottom of the Timeline window.

2. Do one of the following, and then choose OK:

* Toadd tracks, choose Add, type a value for Add _ Video Tracks and a value for Add _ Audio Tracks as desired,
and choose OK.

* To delete tracks, select one or more tracks to delete, and choose Delete.

* Torename a track, select a track, choose Name, type a new name, and choose OK. You cannot rename the
Video 1B track.
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Specifying source and target tracks

When you add clips to the Timeline by dragging, the clip is added to the track and time position where it is
dropped. However, when clips are added to the Timeline using Monitor window controls or the keyboard,
Premiere cannot know exactly how and where you want a clip to be added. In such a case, you must specify in
advance the way a source clip's video and audio are added to the Timeline. By default, both source audio and
video are added; in the Timeline, the Video 1A and Audio 1 Timeline tracks are the default target (destination)
video and audio tracks. In the Timeline, the names of the target video and audio tracks are highlighted.

You can control how source video and audio are added to the Timeline using the Take icons and Target menus.

The Take Video (ﬂ) and Take Audio (%) icons in the Monitor window control whether a particular source
clip's video or audio is added to the Timeline. For example, if one clip contains video that not to be used, you can
specify that the source clip will provide only audio to the Timeline.

The video and audio Target menus control the video program in the Timeline. You govern which Timeline video
or audio track is set to receive the video or audio track from the source clip. It is possible to target no Timeline
track for either video or audio. For example, if you build a rough cut of a music video and the only audio to be
used is a music clip separate from any of your video clips, you may want to target no audio tracks so that their
programs receive no audio from any source video clip. If Do this, no audio is added to the program regardless of
how you set the Take icons for the source, and the same is true for targeting video tracks.

Watch out for cases where the target tracks do not match the settings for the source video and audio. For
example, if you turn on Take Video but turn off Take Audio for the source clip, but Timeline tracks are targeted
for both video and audio, the video goes to the target video track as expected, but the source clip audio
duration is inserted in the target audio track as empty space. This is because targeting a track always adds the
duration of the source clip even if the corresponding source track (audio or video) is not available to the target. If
Do not want the blank audio, specify no target audio tracks.

The way that clips are added to the Timeline depends on not just the interaction of Take icons and target tracks
but also the current states of other track and clip options. Certain combinations of these factors may cause

unintended tracks to shift in time

Note: The Take Video icon, Take Audio icon, and Target menus affect a clip only during the
g) process of adding it to the Timeline. Do not otherwise change the state of clips.

To set up Take Video and Take Audio icons and target program tracks:
Do any of the following to specify how video and audio tracks are added to the Timeline:

_  Note: A de-selected Take Video or Take Audio icon has a red diagonal line across it.

To include the source clip's video, make sure that the Take Video icon (ﬂ) below the Source view is selected (if
it is deselected, click the icon to select it). Then make sure that a Timeline video track is selected in the Target
menu below the Program view; if necessary, choose a video track.
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To include the source clip's audio, make sure that the Take Audio icon ( IHI") below the Source view is selected (if
it is deselected, click the icon to select it). Then make sure that a Timeline audio track is selected in the Target
menu below the Program view; if necessary, choose an audio track.

To include only source video, make sure that the Take Video icon (ﬂ) below the Source view is selected (if it is
deselected, click the icon to select it). Choose a target video track from the first (video) Target menu below the
Program view, and then make sure that None is selected in the second (audio) Target menu.

To include only source audio, make sure that the Take Audio icon ( IHI") below the Source view is selected (if it is
deselected, click the icon to select it). Make sure that None is selected in the first (video) Target menu below the
Program view, and then choose a target audio track from in the second (audio) Target menu.

You can also specify a target track by choosing the name of a track in the Timeline (it then displays in boldface).
choosing a boldface name (the current target track) is the same as choosing None from a target track
menu—the track is no longer the target, and its name is no longer in boldface.
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@ Check for understanding

Review questions

1. In Premiere, what role do the palettes play?
2. The History pallet performs what function?
3.  Name the four edit workspaces.
4

What can the project or bin windows display?

Review answers

1. Adobe Premiere includes several palettes that display information and let you modify clips. You can display,
hide, or recombine palettes as you work.

2. The History palette is used to jump to any state of the project created during the current working session.
Each time you apply a change to some part of the project, the new state of that project is added to the
palette.

3. A/Bedit; single-track edit; effects mode; and audio mode.

4. Each clip appears in a Project or Bin window with its filename, file type, and duration. You can customize the
kind of information that a Project or Bin window displays, and apply different display options to each
individual window.
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\’/ Adobe Premiere: The Movie Project

The intern comes in carrying a cardboard box. “Here’s the pastrami on rye, pickles... and did you have the potato
salad or cole slaw?”

You look up from your computer screen. “Cole slaw.”

“Oh, and your copy of Wunderland.” He hands you a plain wrapped tape, with the title handwritten on it. “You
seen it yet?

“Yeah,” you say as you take the tape and put it into the video machine behind you.

“I worked the screening last week... so | saw some of it.”

“What'd you think?”

“I like that Laura Grant... a lot.”

“Alot, huh? Good. I'll make sure | get a lot of her on the Web then.”

The intern’s pager goes off. He looks down and hurriedly heads to the door. “See ya.”
“Sure,” you say as the opening scene begins to play on the TV.

You take out your notepad and begin to write down all of the assets you're going to need to get “lots of Laura”
to the Web.
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m Lesson Two: Gathering Your Assets

Level: Intermediate

This section of Adobe Web Project is for the intermediate student. You are assumed to have a basic-level
understanding of the use of software for design and illustration as well as a comprehension of software interface
components. You are further assumed to have a familiarity with the Web and online resources.

Summary and overview

Premiere is the perfect complement to Adobe lllustrator, Photoshop, GoLive, and LiveMotion as it provides an
easy method to animate files from these industry-standard programs. Because of the overall sophistication of
Premiere, you will be introduced to basic parts of the programs in easy-to-follow steps. The purpose of Lesson
Two/Adobe Premiere is to introduce you to the Adobe interface through identification as well as hands-on use
of the important features in the program.

Lesson Two is designed to be taught in approximately five class hours depending on the
P teacher’s pace of instruction and the prior knowledge of students.

In this lesson you will learn to...

» utilize the movie capture window to gather assets

» utilize Batch-Capture to gather multiple clips unattended

e capture Stop-Motion Animation

* import Video and still images into Premiere

e import Adobe lllustrator, Photoshop, and LiveMotion assets

Key Definitions for Lesson Two

Definition

| Device Control | Control of the video deck or camera from within Premiere when Capturing
Clips.
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V/
’/ The Tool: Obtaining Source Material for Projects

Whatitis

You can import clips from any source—videotapes, motion-picture film, audio, stillimages—as long as they exist
as digital files stored on disk. Note that source material exists in two main forms:

» Digital media is stored in a file format that a computer can read and process directly. Many newer cameras
and audio recorders can save images and sound in a digital format. All digital-video (DV) camcorders and
decks record video and audio in digital format. Digital media stored on tape must be transferred to disk
before Premiere can use it in a project. Premiere can capture digital video from tape and save it to disk as
clips that you can then add to your project.

* Analog media must be digitized, or converted to digital form, before a computer can store and process it.
Some examples of analog media are motion-picture film, conventional audio tape, and slides. Premiere, in
conjunction with a capture card, can digitize analog videotape such as Hi-8 and save it to disk as clips that
you can then add to your project.

Although digital media equipment is becoming increasingly common, a great amount of video and audio

continues to be recorded and stored using analog equipment. For this reason, you may need to be directed to

capture analog video and audio as part of their workflow. You can digitize analog video directly into Premiere if
you use digitizing hardware to connect an analog video player or camera to their computers. Video-digitizing

hardware is built into some personal computers, but usually must be added to a system by installing a

compatible hardware capture card.

File-size limitations

Premiere's Timeline window can contain up to three hours of video; however, the actual file-size limitation is not
determined by Premiere, but by the computer’s capture card, operating system, and hard disk. Premiere
considers a large file as anything larger than 2 GB. Check your capture cards and hard disk documentation for
information on large file support.

&) Large analog file capture is not supported in Adobe Premiere.
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V/
’/ The Tool: Using the Movie Capture Window

Whatitis

Use the Movie Capture window to capture DV and analog video and audio. This window includes a preview
window, which displays the currently recording video, controls for recording with and without device control, a
Settings panel for viewing and editing the current capture settings, and a logging panel for entering batch
capture settings. You can log clips for batch capture only when using device control. You can set the preview
area to the Fit in Window mode so that the video always fills the preview area.

_/ When performing anything other than capturing in Premiere, close the Movie Capture

) Window. Because the Movie Capture window assumes primary focus when open, leaving it
open while editing or previewing video disables output to the DV device and may decrease
performance.
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The Movie Capture window menu displays options depending on the capture format in use. For example, the
QuickTime® capture format includes the Video Input, Audio Input, and Advanced menu options, whereas the
Video for Windows capture format does not. Let student know that you can use the Movie Capture window
menu to customize the Movie Capture window in the waysshown here.

Whereitis
To bring up the Capture Window, go to File > Capture > Movie Capture.
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How to use it

To change the capture settings:

1. Choose Capture Settings
2. Select options in the Capture Settings dialog box

3. Choose OK.
In Mac OS only, to change Video Input, Audio Input, or Advanced capture settings:

1. Select the appropriate option
2. change your settings

3. Choose OK.

To remove the tabbed controls from the right side of the window

Choose Collapse Window.

To display the tabbed controls
Choose Expand Window.

To change the size and aspect ratio of the image so that it fills the image area

Choose Fit Image in Window to select it.

_/ Certain capture cards do not support playback at full size. When you use one of these cards,
P Fit Image in Window is not available.

To maintain the original size and aspect ratio of the image

Choose Fit Image in Window to deselect it.
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V/
/ The Tool: Capturing Clips without Device Control

Whatitis

If you do not have a controllable playback device, you can capture video from analog or DV camcorders or decks
using the Movie Capture window. While watching the picture in the Movie Capture window, manually operate
the deck and Premiere controls to record the frames wanted. For example, you can use this method to capture
video being played from an inexpensive consumer VCR or camcorder.

A. Take Video B. Take Audio C. Record

Whereiitis
To bring up the Capture Window, go to File > Capture > Movie Capture.

How to use it

To capture a clip without a controllable device:

Make sure that the deck or camcorder is properly connected to the computer.
Choose File > Capture > Movie Capture.

Use the controls on the deck or camcorder to move the videotape to a point several seconds before the
point where you want to begin capturing. Be sure you to leave enough time for the deck to reach the proper
speed.

Press the Play button on the deck or camcorder, and then choose Record in the Movie Capture window.

When you see the point where you want to stop recording, you should wait a few seconds to provide room
for editing, and then click the mouse or press the Escape (Esc) key to stop recording.

When the Save File dialog box appears, you should specify a location and filename, and choose Save. If a
project is open, the captured clip appears in the Project window.
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V/
'/ The Tool: Capturing Clips with Device Control

Whatitis

Device control refers to control of the video deck or camera from within Adobe Premiere when capturing clips.
You can use it to capture video from analog or digital video decks or cameras. Adobe Premiere includes built-in
support for DV device control. With device control, you can do the following:

»  Control the device and view its source video directly from Adobe Premiere instead of switching
between Premiere and the device controls.

*  Use the Movie Capture or Batch Capture windows to create a list of In points (starting timecode) and
Out points (ending timecode) for each clip, and then record all clips in the list automatically.

*  Capture the timecode on the tape so that Adobe Premiere uses it during editing.

Whereitis
To bring up the Capture Window, go to File > Capture > Movie Capture.

How to use it
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A. Previous Frame B. Next Frame C. Stop D. Play E. Play Slowly in Reverse F. Play Slowly
G. preview area H. jog control I. shuttle control J. Take Video K. Take Audio L. Rewind
M. Fast Forward N. Pause O. Record P. Set In Q. Set Out R. Timecode S. Capture In to Out

Use this checklist to prepare for capturing with device control

1. Make sure that you have the necessary equipment. You will need a frame-accurate tape deck or camera that
supports external device control, a cable that connects the deck to their computers, a Adobe Premiere-
compatible plug-in software module that lets them control their devices directly from Premiere, and source
videotape recorded with timecode. Most DV devices meet this requirement using Premiere's built-in DV
device control.

2. Set the general device control options for capturing as explained in the previous section.
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3. Use the following procedures to configure Adobe Premiere to recognize the device, set capturing options,
and capture the video.

The capabilities of device control vary depending on the brand and model of playback
device you are controlling. For information, see the documentation that came with the
device or with its device-control software.

To specify the capturing device and its
options:

1. Display the Scratch Disks and Device Control
Preferences dialog box by doing one of the
following:

*  Choose Edit > Preferences > Scratch
Disks and Device Control.

* Inthe Movie Capture window, choose
the Settings tab and then choose Edit
under Preferences.

2. Inthe Device Control section, select a device,
such as DV Device Control, from the menu.
Many devices come with a Adobe Premiere-compatible plug-in that displays the name of the device in this
menu when the plug-in is installed correctly.

3. Choose Options, select the appropriate options, and choose OK.

4. Choose OKto close the Preferences dialog box.

_/ Ifyour device plug-in includes a Device Model option, be sure to choose the complete model

g) number of the camcorder or deck. This model number is the longer of several model
numbers that may appear on the device, and can usually be found on the bottom of the
camcorder or the back of the deck.
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To capture a clip using device control:

1. Choose File > Capture > Movie
Capture.

2. If Device Control has not been set up,
choose Enable Device Control.

3. Test the device control buttons to
verify that you work and that you see
video in the preview window.

4. Type the reel name from the tape in
the Reel Name box. (You may be asked
to specify the Reel Name each time you
insert a new tape, depending on the
device control software and the video
deck or camera.)

5. Use the controls in the Movie Capture
window to move to the place in the videotape where you want to start capturing the clip, and choose the
Set In button (“).

6. Use the controls in the Movie Capture window to move to the place in the videotape where you want to
stop capturing, and choose the Set Out button (I’).
7. Tomove or play in relation to the In and Out points you have set, Do either of the following:
e To move the tape to the In point, Alt-click (Windows) or Option-click (Mac OS) the Set In button (“).

. TI? move the tape to the Out point, Alt-click (Windows) or Option-click (Mac OS) the Set Out button
(h).

8. Use the controls in the Capture window to do any of the following:
Drag the jog control (IIIII) one pixel to the left or right to rewind or advance the tape one frame.

Drag the shuttle control () to change the speed of the tape based on the distance of the control
from the center point. Depending on a student’s device, he or she can move the tape from four to 15
speeds in each direction.

Press the Previous Frame button (‘“) to reverse the tape one frame. If the device is not playing, Adobe
Premiere starts it and rewinds one frame.

Press the Next Frame button ("’) to move forward one frame. If the device is not playing, Adobe
Premiere starts it and moves the tape forward one frame.

Press the Stop button (-) to stop playing the tape.

Press the Play ( .' ), Play Slowly (|"' ), or Play Slowly in Reverse ("'l) buttons to play the tape
accordingly.

Press the Rewind button (44) to rewind the tape. If you rewind when the tape is stopped, the device
rewinds at full speed. If you rewind when the tape is playing or paused, the device rewinds as fast as it
can while still displaying video in the Capture window. You can also press the J key on their keyboards
to move the tape in reverse at double speed.

Press the Fast Forward button (#¥) to fast-forward the tape. If you fast-forward when the tape is
stopped, the device moves the tape forward at full speed. If you fast-forward when the tape is playing
or paused, the device moves the tape forward as fast as it can while still displaying video in the Capture
window. You can also press the L key on your keyboard to move the tape forward at double speed.
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To record the tape, you can do any of the following:

e Press the Record button ('-') to record a clip from the current input video stream.

e Alt-click (Windows) or Option-click (Mac OS) the Record button ('-' ), or choose Capture In/Out. Adobe
Premiere automatically moves the tape to the Preroll specified before the In point, plays the tape,
begins capturing at the In point, and stops capturing at the Out point. If you have typed a name in the
Logging panel, the new clip will be given that name.

»  After Adobe Premiere completes the capture, the Save File dialog box appears. Specify a location and
filename, and choose Save. If there is a project open, the captured clip appears in the Project window.
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'/ The Tool: Batch-Capturing Video

Whatitis

If you have the proper setup for device control and have a videotape recorded with timecode, you can set up
Adobe Premiere for automatic, unattended capture of multiple clips from the same tape. This is called batch
capturing. You log, or create a list of, the segments you want to capture from the tape in the Batch Capture
window. The list (called a batch list or timecode log) can be created either by logging clips visually using device
control or by typing In and Out points manually. When the batch list is ready, choose one button to capture the
clips in the list. You can batch-capture clips from analog or DV camcorders or decks.

Batch capture is not recommended for the first and last 30 seconds of your tape because of

P possible timecode and seeking issues. Instead, capture these sections manually.

Whereitis
To bring up the Capture Window, go to File > Capture > Movie Capture.

How to use it
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A. check-mark column B. Sort by In Point button C. Capture button
D. Add New Item button E. Delete Selected button

The check-mark column at the far left of the Batch List window shows the status of a clip. If the column has no

icon, the clip has not been captured and is not set to be captured. A diamond (*) indicates that this clip will be
captured when you choose Capture ('-'). Click in the column to turn the diamond on or off. A check mark ('H"")

indicates that this clip has been captured. An X (H) indicates that an error occurred while capturing a clip.

When you choose Capture ('-'), Adobe Premiere scans the list of files and checks your hard disk for other files

with the same name. If a duplicate exists, Premiere adds the duplicate icon () next to the filename in the Batch
Capture window. You can then choose to replace the existing files on disk with the new files about to be
captured, or the files can be renamed in the batch list.
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In the Batch List window, choose Add (E) to create a new batch list entry, or choose Delete (ﬁ) toremove a
selected entry. Double-click a clip to edit its capture parameters, such as filename or reel name. You can sort
batch list entries according to their timecode In points by choosing Sort (¥ ). When you begin capture, Adobe
Premiere automatically resorts entries by reel name and timecode In points.

Capturing video from a batch list

When you finish building the batch list, you are ready to capture the video. Unless you attach a specific capture
settings file to one or more entries, Premiere captures the entries in a batch list using the settings for recording,
compression, video input, and audio input that were specified when the clips were logged.

To begin capturing video:

In a Batch Capture window, do one of the following:

To capture one or more clips directly from the Batch Capture window:
e Make sure that each clip to be captured is marked with a diamond (*) in the check-mark
column at the far left of the Batch Capture window

* If necessary, choose the check-mark column for an entry to turn on the diamond icon, or
choose the column heading to turn all the entries on or off

e Choose the Capture button ('-').
To capture a single batch-list entry in the Movie Capture window:
1. Select the entry
2. Choose Send In/Out to Movie Capture in the Batch Capture window menu
3. Choose the Capture button ('-').

After the batch capture is complete, you can import the captured files into their projects using the File > Import
command.

To cancel a batch capture:

While a clip is being captured, press the Escape (Esc) key, click the mouse, or press Command+period (Mac OS
only).

Ifyou attempt to cancel a batch capture while the device is seeking or shuttling to the next
g) timecode, the capture will not cancel and Adobe Premiere may return an error. You should
wait until the device is done seeking or shuttling and then cancel the batch capture.
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4
’/ The Tool: Capturing Stop-motion Animation

Whatitis

Use the Stop Motion feature to perform manual and time-lapse single-frame video captures from a connected
camera or from a videotape in a deck or camcorder. For example, you can point a camera at an unfinished
building and use the time-lapse feature to capture frames periodically as the building is completed. You can use
the stop-motion feature with a camera to create clay animations or to capture a single frame and save it as a still
image. In Adobe Premiere, stop motion does not require device control. You can capture stop-motion animation
from analog or DV sources.

Any movie frame can be used as a visual guide for positioning during stop-motion
capturing. The procedure for setting up a background image is the same for the Stop
Motion window as it is for the Title window.

Whereitis
To bring up the Capture Window, go to File > Capture > Stop Motion.

How to use it
When preparing for stop-motion animation, you should use the following tips for a more successful capture:

*  Turn off the automatic adjustment features in the camera and adjust any settings manually instead.
Gradual fluctuations caused by auto exposure or auto focus become sudden changes, which are
very apparent in the finished video.

*  Plug the camera into the AC power adapter and eject the tape to prevent the camera from going
into sleep mode partway through the animation.

» If possible, turn off the demo mode. Demo mode (not available on all cameras) turns on after a
period of time when no tape is inserted and the camera is in camera mode or idle mode.

To capture stop-motion animation:
e Choose File > Capture > Stop Motion.

* Inthe Stop Motion window menu, choose Stop Motion > Capture Options (Windows) or Stop Motion
> Recording Settings (Mac OS).

» Do one of the following depending on the platform:

In Windows, choose a Capture Type based on whether you want to capture a single frame (Still Image), control
stop motion by clicking Capture in the Stop motion window (Manual Capture), or capture stop-motion frames at
regular time intervals (Time Lapse).

In Mac OS, select Manual Recording to control stop motion by clicking a button in the Stop Motion window, or
select Time Lapse to capture stop-motion frames at regular time intervals.

_/ Depending on the type of capture you choose, some of the settings described below will be
P unavailable.
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Do one of the following, depending on the platform:

In Windows, type the horizontal and vertical dimensions of the frames to capture in the Size _ x _ box. Select
Constrain to adjust the values to the aspect ratio used by the capture hardware.

In Mac OS, select Record at Current Size to capture frames at the dimensions currently displayed in the Stop
Motion window, or select Record At and type the horizontal and vertical dimensions of the frames to capture,
in pixels. Select 4:3 to maintain a 4:3 frame aspect ratio as values are typed for this option.

1. In Windows only, you should type a value for Final Movie Will Play Back _ fps to set the frame rate for
the captured video.

2. Ifyou select Time Lapse, type a time value and select a time unit for Capture _ Frames per _ (Windows)
or _Frames per _ (Mac OS). In Windows only, you can also limit the number of frames captured by
selecting Capture Limit and typing a number of frames.

3. For Minimum Disk Free Space _ K (Windows) or Stop When Disk Space Falls Below _ K (Mac OS),
type a value that specifies how low available disk space can fall before Premiere automatically halts
stop-motion capture. The disk monitored for this value is the disk specified in the Captured Movies
menu when you choose Preferences > Scratch Disk and Device Control.

4. In Windows only, choose the buttons in the upper right corner of the dialog box (if available) to set
options provided by software that came with your video-capture hardware. These same settings are
accessible from the Capture Settings panel of the Project Settings dialog box. You can also choose these
options from the Stop Motion menu on the menu bar.

5. In Mac OS only, select Stabilize Image Jitters to minimize unstable video signals from some devices.

-/ To create a stillimage, you can also capture video as usual and then choose File > Export >
< Frame.

6. Choose OK. Start your camera, tape deck, or other video source, and in the Stop Motion window choose
Start.
7. Do one of the following:

If you have previously selected Manual Capture (Windows) or Manual Recording (Mac OS), choose Start to
begin and then choose Step every time you want to capture a new frame. You can also press a number on the
keypad to capture the specified number of consecutive frames, or press Delete to remove the most recently
captured frame.

If you have previously selected Time Lapse, choose Start. Adobe Premiere captures frames at the specified rate.
choose Stop when you want to stop capturing.

(Windows only) If you previously selected Still Image, wait until the video source displays the frame you want,
and choose Capture.

8. Choose Save As, specify a location and name for the clip, and choose OK.

To manage stop-motion animation (Mac OS only):

Do any of the following:

To capture a series of consecutive frames during stop motion, choose Stop Motion > Grab Frames. Specify the
number of consecutive frames to capture, and then choose OK.

To delete frames from the end of a stop-motion sequence you captured, choose Stop Motion > Truncate
Movie. Drag the slider to find the frame where truncating should begin. All frames after the frame you specify
will be removed. Choose Truncate.

To show a ghost image of the previous frame while capturing, choose Stop Motion > Show Previous. This
command is useful for positioning the subject of the current frame against the contents of the previously
captured frame. The ghost image does not become part of the captured file.

To remove a background clip, choose Stop Motion > Remove Background Clip. This command is active only if
you added a background clip to help position the subject being captured.

Adobe Web Project: Adobe Premiere 6.5, The Movie Project 33



Adobe Web Project

4
’/ The Tool: Importing clips

Whatitis

You can import clips into Adobe Premiere as a single clip, multiple clips, or an entire folder of clips directly into
the Project window. If you want to examine a clip before importing it into the project, open the clip in a Clip
window and then move the clip to the Project or Timeline window. Clips cannot exceed 4000 x 4000 pixels. If the
software you use to create art does not let them specify pixels as a unit of measure, specifying points may be
sufficient. If the file does not include pixel aspect ratio information, Premiere uses the Interpretation Rules.txt file,
which can be customized, to determine the pixel aspect ratio based on codecs, image sizes, and other
parameters.

By default, Adobe Premiere alters the size and aspect ratio of a video clip or still image to match that of the video
frame specified for the project. Premiere displays images with the correct frame aspect ratio in the Monitor and
Trim windows

Adobe Premiere can import a number of video and audio formats.

* Video formats: Type 2 AVI, MOV, and Open DML (Windows only)

Type 1 AVl clips must be rendered before you can be previewed from the DV device. To
render a Type 1 AVl clip, add it to the Timeline in a DV project, and build a preview file of that
section of the Timeline.

*  Audio formats: AVI, MOV, AIFF, WAV (Windows only), the Macintosh Sound Format, (Mac OS only),
and Sound Designer | and Il (Mac OS only)

» Still-image and sequence formats: Al and Al sequence, PSD and PSD sequence, GIF and animated
GIF, Filmstrip, JPEG, PICT and PICT sequence, TGA and TGA sequence, TIFF and TIFF sequence, PCX
(Windows only), FLC/FLI (Windows only), BMP and BMP sequence (Windows only), and PICS
animations (Mac OS only)

Where it is

Importing is located in the menu File > Import > File
How to use it

Import one or more clips into the Project window

To import a single clip:
1. Choose File > Import > File.
2. Locate and select the file.

3. Choose Open.
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To import multiple clips in Windows
1. Choose File > Import > File

2. Hold down Control as you select each file you want to import, or hold down Shift and select the first and
last files of a range you want to import.

3. Choose Open.

To import multiple clips in Mac OS
1. Choose File > Import > File
2. Hold down Shift as you select each file you want to import

3. Choose Open

To import a folder of clips
1. Choose File > Import > Folder
2. Locate and select the folder you want to import

3. Choose OK (Windows) or Select foldername (Mac OS).

To examine a clip before adding it to their projects:

1. Choose File > Open.

2. Locate and select the file to examine, and then choose Open. The clip appears in the Monitor source view
orin a Clip window.

3. Examine the clip. If you decide to add it to the project, position the pointer inside the clip display and Drag
it to the Project window or choose Clip > Add Clip to Project.

To control the window in which a clip opens, choose Edit > Preferences > General and
P Still Image, select or deselect the Open Movies in Clip Window option, and choose OK.

Importing still images

You can import individual still images or convert a numbered sequence of still images into a single animation as
you import. When you import an individual still image, it uses the duration specified in the dialog box that
appears when you choose Edit > Preferences > General and Still Image. You can change the duration of a still
image after it is imported.

To change the default duration for stillimages:
Choose Edit > Preferences > General and Still Image.

In the Still Image section, specify the number of frames you want as a default duration for a still image.

Changing the default duration of still images does not affect the duration of still images
) that are part of a sequence.
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To change the duration of a still image you have already imported:

e Select the clip and choose Clip > Duration.
*  Type the new duration

»  Choose OK.
By default, Premiere will alter the size and aspect ratio of a still image to match that of the frame size specified

for the project. You can specify that still images retain their original aspect ratio. You can also scale an image to a
size other than the size of the frame.

If you plan to use many still images that use different aspect ratios from the project frame size, you can lock the
aspect ratio of each still image before it is imported.

To lock the aspect ratios of still images before you import them:

»  Choose Edit > Preferences > General and Still Image.

»  Select Lock Aspect to preserve the proportions of a still image in Adobe Premiere. When Lock Aspect is
deselected and you import a still image that has a different aspect ratio than the video frame in the
project, Premiere resizes the image to fit.

Ifyou import a nonsquare-pixel file that was created and saved at an odd size or a smaller

g) frame size than used in the project (for example, 400 x 400), select it and choose Clip > Video
Options > Maintain Aspect Ratio. Then, with the file still selected, choose Clip > Advanced
Options > Pixel Aspect Ratio, choose Square Pixels from the Pixel Aspect Ratio menu, and
choose OK. Setting both of these options prevents Adobe Premiere from resizing the image
to fill the screen and from resampling

Importing Adobe Illustrator files

You can import an Adobe lllustrator still-image file directly into an Adobe Premiere project. Adobe

Premiere converts path-based Illustrator art into the pixel-based image format used by Premiere, a process
known as rasterization. Premiere automatically anti-aliases, or smooths, edges of the lllustrator art. Premiere also
rasterizes all empty areas in an lllustrator file with an alpha channel premultiplied with white, which means that
it can be transparent when superimposed over other clips, but you must apply the White Alpha Matte key type.

You can import Adobe lllustrator art up to 2000 x 2000 pixels. If you want to define the dimensions of the
lllustrator art as it will be rasterized by Premiere, use the lllustrator program (sold separately) to set crop marks in
the lllustrator file.

To rasterize and import an Adobe lllustrator file:
1. Choose File > Import > File.
2. Locate and select an lllustrator file

3. Choose Open.

Importing Adobe Photoshop files

You can import files from Adobe Photoshop 3.0 or later. However, Adobe Premiere does not support 16-bit TIFF
images created in Photoshop or other graphic applications. You can also import an individual layer from a
multilayer Photoshop file. If the Photoshop file uses an alpha channel for transparency, Premiere preserves it. If
you superimpose the Photoshop file over another track in Adobe Premiere, you can see through the transparent
areas marked by the alpha channel.
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Ifyou have trouble importing a Photoshop file that uses a layer mask or multiple layers,
flatten (combine) the layers in the Photoshop file before importing it into Adobe Premiere;
for information, see the product's documentation.

Importing an animation or still-image sequence

You can import an animation contained in a single file, such as an animated GIF. (An animation is different from a
video in that it is generated synthetically, not by shooting live action.) Adobe Premiere can also import a
sequence of numbered still-image files and automatically combine them into a single clip; each numbered file
represents one frame. Some programs can generate a series of numbered sequence of still images, such as
Adobe After Effects and Adobe Dimensions. Images in a still-image sequence cannot include layers, so flatten
images that will be part of a sequence. For information on layers and flattening, see the documentation for the
application that created the file.

_/ Changing the default duration of still images in the Preferences dialog box does not affect
P the duration of still images that are part of a sequence.

When creating three-dimensional images or animations that you will import into Adobe Premiere, you should
use the following guidelines whenever possible:

*  Use broadcast-safe color filtering.

»  Use the pixel aspect ratio and frame size specified in the project preset that will be used in the Premiere
project.

»  Use the appropriate field settings to match your project.

To import numbered still-image files and compile them into a single clip:

Do one of the following:

* In Windows, make sure that each still-image filename has the correct file extension, and make sure that
all filenames in the sequence contain an equal number of digits at the end of the filename (before the
filename extension)—for example, file000.bmp, file001.bmp, and so on.

* In Mac OS, make sure that all filenames in the sequence contain a suffix of a period followed by an equal
number of digits—for example, File.000, File.001, and so on. You may insert a space between the period
and the file number—for example, File. 000, File. 001, and so on.

Choose File > Import > File.
Locate and select the first numbered file in the sequence
Select Numbered Stills

Choose Open.

Using offline files

Adobe Premiere automatically creates an offline file, or placeholder, for any source file used in the project that it
cannot locate when a project is opened. You can also create an offline file at any time. For example, if you expect
to use source video that has not yet been captured, you can create an offline file as a temporary substitute for
the missing source video during editing. When the actual source video becomes available, you can quickly
replace all instances of the offline file in a project with the actual source.
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To create an offline file:

Choose File > New > Offline File.

—_

Type a filename. In general, you should use the filename of the actual source video that is missing.
For Duration, type the length for the offline file.

For Timecode, type the timecode value of the In point of the missing source video.

For Reel Name, type the name of the reel containing the missing source video.

Choose a time format from the Format menu that corresponds to the source video.

Choose a frame rate from the Speed menu.

Select either or both Has Video or Has Audio, according to the contents of the source video.

Choose OK.

v © N o U o~ W N

To replace an offline file with a source video file:
* Ina Project or Bin window, select the offline file.
*  Choose Project > Replace Clips.
*  Locate and select the actual source video file

e Choose OK.

Ifyou cannot locate the file, you should press Esc to exit the dialog box and leave the project
P in its original state.
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@ Check for understanding

Review questions

Why use the Movie Capture window?
Device control refers to...

You can import clips from any source—videotapes, motion-picture film, audio, still images—as long as
you exist as stored on disk.

What is a “batch capture?”

Can other Adobe files be imported into an Adobe Premiere project?

Review answers

Use the Movie Capture window to capture DV and analog video and audio.
Device control refers to control of the video deck or camera from within Premiere when capturing clips.
digital files

If you have the proper setup for device control and have a videotape recorded with timecode, you can
set up Adobe Premiere for automatic, unattended capture of multiple clips from the same tape—a
batch capture.

Yes. You can import an Adobe lllustrator still-image file directly into a Premiere project.
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\’/ Adobe Premiere: The Movie Project

You look down at the notes scribbled down before you:

In Out Scene
00:00:05.12 00:00:06.08 Opening explosion
00:00:15.20 00:00:19.10 Car leap
00:01:20.12 00:02:01.14 Laura running, jumping

Pages and pages of “good stuff” to put on the Web. You've got a lot of work ahead of you.
Not only do you have to capture all of this to the computer, you still have to figure it all out once you have it.

You've got the main idea in your head. Plus you know Tim the director will be sure to have his own ideas. You
know to be better safe than sorry; you'll be storyboarding this entire piece before committing to anything.
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m Lesson Three: Editing and Storyboarding

Level: Intermediate

This section of Adobe Web Project is for the intermediate student. You are assumed to have a basic-level
understanding of the use of software for design and illustration as well as a comprehension of software interface
components. You are further assumed to have a familiarity with the Web and online resources.

Summary and overview

Adobe Premiere is the perfect complement to Adobe lllustrator, Photoshop, GoLive, and Live Motion as it
provides an easy method to animate files from these industry-standard programs. Because of the overall
sophistication of Adobe Premiere, you will be introduced to basic parts of the programs in easy-to-follow steps.
The purpose of Lesson Three/Adobe Premiere is to introduce you to the Adobe interface through identification
as well as hands-on use of the important features in the program.

Lesson Three is designed to be taught in approximately five to seven class hours depending
g) on the teacher’s pace of instruction and the prior knowledge of students.

In this lesson you will learn to...

* use the Monitor Window to view source and target clips
» fine tune a video utilizing in and out points

e utilize Markers to Indicate important Pints in the Timeline
» utilize the timeline for adding and transition assets

*  create a storyboard

Key Definitions for Lesson Three

Word Definition

Source Clip A clip outside the Timeline or in the Source view of the Monitor window; a
program clip is a clip in the Timeline or Program view of the Monitor window.

Dual View The source and program are displayed side by side. You can also choose other
views for the Monitor window. If you want to see only the program view, you
can select Single View.

Edit Where a program clip ends or begins in the video or audio tracks.
In Point The first frame that will appear in the video program.
Out Point The last frame that will appear in the video program.
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V/
'/ The Tool: Using the Monitor Window

Whatitis

The Monitor window displays individual frames of clips and the video program. Using the Single-Track Editing
workspace, the Monitor window resembles the monitors in a conventional edit bay with one monitor for the
source, or source clip, and another for the program, or edited video in the Timeline. Controllers at the bottom of
the Monitor window are like the edit controller in an edit bay. You can edit clips in either the Monitor window or
the Timeline window.

Whereiitis

The monitor window floats freely at the top of your screen, but can be moved anywhere that is convenient for
the way you work.

How to use it

Displaying a clip

Clips can display in either in the Source view (left side) of the Monitor window or in a Clip window. If you want to
compare several clips, you can open windows for each.

To view a clip:
Do one of the following:

* Toview aclip in the Source view, Double-click the clip in a Project, Bin, or Timeline window. Adobe
Premiere displays the clip and adds its name to the Source menu below the Source view.

* Tosee up to 35 clips you previously viewed since opening the current project, choose the name of the
clip from the Source menu below the Source view.
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Selecting a clip to view from the Source menu

To add multiple clips to the Source menu simultaneously, do one of the following:
¢ Drag multiple clips or an entire bin from a Project or Bin window into the Source view

e Select multiple clips in a Project or Bin window and double-click them.

To change the Source view time display:
¢ Choose Monitor Window Options from the Monitor window menu

¢ In Source Options, choose a Count from the menu. The Count designates the format of the clip's
timecode display

e Select Zero Based if you want to start the clip's timecode at zero instead of using the timecode of the
clip's first frame

¢ Choose OK.

To open the currently visible Source view clip in its own window
Press Alt (Windows) or Option (Mac OS) as you Double-click the clip in the Source view.
To always open a clip in its own window

1. Choose Edit > Preferences > General and Still Image.

2. Select Open Movies in Clip Window.

3. Choose OK.

To override the current window preference for opening clips (described in the previous paragraph)

Press Alt (Windows) or Option (Mac OS) as you Double-click a clip in the Project window. For example, if you set
the preference to open clips in their own windows, pressing Alt/Option opens a clip in the Source view.
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To view a clip that is not already in a Project or Bin window
1. Choose File > Open.
2. Locate and select the clip.

3. Choose Open.
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Whatitis

The Monitor window contains similar controllers for the Source and Program views, which you will use to view
and find frames in a clip or video program. Many of the controllers work like the tape transport controls on a
video deck. They serve the following purposes:

The Tool: Using Monitor Window Controllers

*  You will use the Source controller (under the Source view) to play or view the frames of a source clip
and to specify the clip's source In and Out points, which define the portion of the clip that will be added
to the program. (The first frame that will be added is the source In point, and the last frame that will be
added is the source Out point.)

*  You will use the Program controller (under the Program view) to play or view the video program in the
Timeline and to specify a clip's program In and Out points, which define where the clip's In and Out
points are on the Timeline.

When you want to use a controller to navigate a clip or the program, first make sure that the correct controllers
are active. When a controller is active, its timecode readout is green, and the view above it is outlined with the
highlight color set for your computer. The number at the bottom right of each controller is the current time
position for that view. The number preceded by a delta symbol () at the bottom left of each controller is the time
difference between the In point and the Out point of the currently displayed source clip or video program.

_/ In the Monitor window, you can cycle through time display options by pressing Control

g) (Windows) or Command (Mac OS) as you click a timecode readout. The time display options
cycle in the order you appear in the Count menu (available when you choose Window >
Monitor Window Options when the Monitor window is active).

How to use it

To customize the Monitor window view:

Do one of the following:

* To set the active view and controller, choose the Source or Program view.

*  To limit the view to the Program view, choose the Single View button (Q) at the top of the Monitor
window. You can also choose Single View from the Monitor window menu.

* Toreturn to the Source/Program view, choose the Dual View button (EEJ) at the top of the Monitor
window.

To play the Source or Program view:

Do one of the following:

* To play, choose the Play button ( .' ).
e To stop, choose the Stop button (-).
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To play from the In point to the Out point, choose the Play In to Out button (| H).

To play from the current time to the Out point, Alt-click (Windows) or Option-click (Mac OS) the Play In
to Out button (| H).

To play and loop, choose the Loop button (ﬂl ).

To play in reverse, press Ctrl+Alt and choose the Play button (Windows) or press Command+Option and
choose the Play button (Mac OS).

To play faster, choose the Play button. Repeatedly clicking the button increases speed further.

To play including preroll and postroll, press Alt (Windows) or Option (Mac OS) as you choose the Play
button. Preroll starts playback from a time before the In point, and postroll stops playback at a time
after the Out point. You should set preroll and postroll values in the General/Still Image Preferences
dialog box.

To view a different frame:

Do any of the following:

Make sure that the view desired is active, and on the numeric keypad type the new time. Do not need to
type colons because Adobe Premiere converts the numbers automatically.

To display the same frame in the Program view that is displayed in the Source view, make sure that the
Source view is active and that the current Timeline instance of the Source view clip is displayed (the
name of the clip and its In point will be in the Select Source Clip menu below the Source view), and then
pressT.

To display the same frame in the Source view that is displayed in the Program view, make sure either
the Program view or Timeline is active, and then press T. This will display the corresponding frame in the
actual source clip, not its Timeline instance.

To go forward one frame, click the Frame Forward button (l ").

To go forward five frames, press Shift as you click the Frame Forward button (| ").
To go backward one frame, choose the Frame Back button (“ I).

To go backward five frames, press Shift as you choose the Frame Back button (‘1 I).

To go to the previous edit in a target audio or video track, choose the Previous Edit button (H) in the
program controller.

To go to the next edit in a target audio or video track, choose the Next Edit button (H) in the program
controller.

In the Single-Track Editing mode, the Previous and Next buttons also stop at the cutpoint of

P each transition when the Video 1 track is expanded, and at audio cuts.

To go to the first frame of the video program, press the Up Arrow key.

To go to the last frame of the video program, press the Down Arrow key.
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_/ The Monitor window controllers also include a jog tread and a shuttle slider. The shuttle

g) slider marks the position of a frame relative to the beginning and end of the clip (in the
Source view) or Timeline (in the Program view). However, because the shuttle slider is a fixed
width, it is less precise when you are looking at long clips or programs. The jog tread is
helpful in these cases, because you can navigate finer increments of a clip or program than
with the shuttle slider. The timecode readout updates in the Source view or Program view as
you jog or shuttle.

To jog or shuttle through frames:

Do one of the following:

¢ (Click in the shuttle slider area.
* Drag the shuttle slider.

» Drag the jog tread left or right, past the edge of the controller if necessary, until you reach the frame
you want. If you Drag the cursor to the edge of the screen without reaching the end of the clip or
program, you can continue from the same time position by starting another Drag from the jog tread.

* Ifyoutry to find a frame and know its approximate location within a clip, you may start by clicking in the
shuttle slider area in the general location of the frame and then Drag the jog tread to look carefully in
that area.
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4
’/ The Tool: Editing In and Out Points

Whatitis

Most clips are captured with extra footage at the beginning and end to allow for more precise editing later. It is
common to fine-tune the beginning and end of a clip just before moving a clip into the program. Have your
students define the beginning of the clip by marking an In point (the first frame that will appear in the video
program), and define the ending by marking an Out point (the last frame that will appear in the video program).

Whereiitis
In and Out points are located on the Timeline.

Marking and finding In and Out points

For numerical precision, set In and Out points using the Monitor Source or Program view. For visual precision, or
if you prefer to use the mouse, edit directly in the Timeline using the edge trim tool. This interactive tool is useful
for a rough cut, but it can also be as precise as specifying In and Out points numerically if the Timeline is set to
display individual frames in the Time Ruler. The pointer automatically changes to the edge trim tool when you
move the selection tool near the edge of a clip in the Timeline.

For linked clips, the video and audio portions can have their own set of In and Out points, called split points. Split
points are used to create split edits, such as an L-cut, in which the audio extends into the next clip. You can mark
split points only when the Source view contains a linked clip. If you bring a linked clip into the Source view from
the Timeline, be sure that Sync mode is selected first.

To mark or remove In and Out points using the Source or Program view:

1. Do one of the following:
* To edit In and Out points for a source clip, open a clip from a Project or Bin window.

* To edit In and Out points of a clip already in the program, Double-click a clip in the Timeline. (If this is a
linked clip and you want to mark split In and Out points, be sure that Sync mode is selected before you
Double-click the clip.)

2. Inthe Monitor window, choose the view (Source or Program) in which you want to work.

3. Do any of the following:
* Tomarkan In point, go to the frame wanted, and then choose the Mark In button (“).

* Tomarkan Out point, go to the frame wanted, and then choose the Mark Out button (I’).

e Toclearan In point, press Alt (Windows) or Option (Mac OS) as the Mark In button is chosen.

e Toclear an Out point, press Alt (Windows) or Option (Mac OS) as the Mark Out button is chosen.
e Toclear both the In and Out points, press G.

*  To make a split In or Out point, right-click (Windows) or Control-click (Mac OS) in the Source view or
Program view, and then choose Set Clip Marker and Video In, Video Out, Audio In, or Audio Out,
depending on the split point desired.

* Toedita split In or Out point, press and hold Alt (Windows) or Option (Mac OS) and Drag the point
in the Shuttle Controls.
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4. If you opened a clip from the Timeline, you should choose Apply above the Source view to make the
changes take effect. (The Apply button does not appear when a new clip is prepared for the Timeline,
because the In and Out points are automatically applied when the clip is added to the Timeline.)

To edit clip In and Out points in the Timeline:

1. To see the edge frame change in the Program view as it is Dragged, choose Edge View from the Timeline
window menu or choose the Toggle Edge Viewing button () at the bottom of the Timeline window.
2. Choose the selection tool (h) and do one of the following:
* To edit the In point, Drag the left edge of the clip.
*  To edit the Out point, Drag the right edge of the clip.

A clip while the out point is being edited (left) and after the edit (right)

Tofind a clip's In or Out point:

Do one of the following:

For a clip's source In or Out point, open the clip and activate the Source or Clip window.
* Foraclip's program In or Out point, open the clip and activate the Program view.

Choose Clip > Go to Clip Marker > In, or Clip > Go to Clip Marker > Out.
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Whatitis

Markers indicate important points in time and will help you position and arrange clips. The Timeline and each
clip can individually contain its own set of up to ten markers numbered from 0 to 9. In addition, the Timeline and
each clip can individually contain up to 999 unnumbered markers. Working with markers is much the same as
working with In and Out points; markers are only for reference and do not alter the video program (except for
markers set up as Web links). In general, you will add a marker to a clip for important points within an individual
clip, and add a marker to the Timeline for significant time points that affect multiple clips, such as when you
need to synchronize video and audio on different clips.

The Tool: Using Markers

When you add a marker to a clip in Source view or the Clip window, it and any existing markers in the master clip
are included with the clip when added to the Timeline or create a duplicate clip. However, if you open a clip from
the Project window and add a marker to it, the marker will not be added to any duplicate clips or clip instances
already in the Timeline.

When you add a marker to the Timeline or the Program view, the marker appears in both the Timeline and in the
Program view, but is not added to any master clips. A marker added to a clip in the Timeline appears with the
clip, and a marker added to the Timeline itself appears on the time ruler.

Timeline markers can also include a comment, a Web link, or a chapter link. Comments appear in the Program
View window only, Web links initiate a jump to a Web page in your browser, and chapter links initiate a jump to a
chapter in a QuickTime movie or DVD.

Adobe Premiere includes clip marker commands that can be used both to set the In and Out points of a clip and
to go to those points. In addition, you can also set and go to the video/audio In and Out points, which is useful
when you work in a clip that includes a split edit. These commands are available only for the selected clip, and
do not apply to the Timeline.

Where it is
Markers can be placed and viewed in the Timeline and Program view.

How to use it

To add a marker:

Do one of the following:

e Toadd a marker to a clip, open it in the Source view or the Clip window, or select a clip in the
Timeline.

e Toadd amarker to a clip in the Timeline, select the clip or double-click the clip to open it.
* Toadd a marker to the Timeline, activate the Program view or the Timeline.

Go to the time location where the marker is to be set.
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Choose Clip > Set Clip Marker or Timeline > Set Timeline Marker (depending on where the marker is to
added), and choose the marker to be added.

_/ Ifyou are working in the Monitor window, you can use the Marker button (Dp) at the bottom
J of the window instead of using the menu command.

Numbered markers that have been placed in the project are indicated in the menu by a dot to the left of the
marker numbers.

To insert markers while a clip or the Timeline plays, play the clip and press * (the asterisk
key) on the numeric keypad whenever you want to insert a marker. You can also insert a
numbered marker by pressing its keyboard shortcut as a clip or the Timeline plays.

To go to a marker:

1. Activate the window to go to a desired marker.

2. Do one of the following:

* Togo toanumbered marker, choose Clip > Go to Clip Marker > marker x or Timeline > Go to
Timeline Marker > marker x.

* To go to the next marker, choose Clip > Go to Clip Marker > Next or
Timeline > Go to Timeline Marker > Next.

* To go to the previous marker, choose Clip > Go to Clip Marker > Previous or Timeline > Go to
Timeline Marker > Previous.

* Togo to the first marker in the Timeline, press Ctrl+Shift+Up arrow (Windows) or Command+Shift+Up
arrow (Mac OS).

* Togo to the last marker in the Timeline, press Ctrl+Shift+Down arrow (Windows) or
Command+Shift+Down arrow (Mac OS).

3. Touse markers to help position clips, use the Snap to Edges command in the Timeline window menu or the
Toggle Snap to Edges button L) at the bottom of the Timeline window.

4. To hide markers or move them when moving multiple tracks, use the Show Markers and Block Move
Markers options, respectively, in the Timeline Window Options dialog box.

To delete a marker:

Do one of the following:

» To delete a marker from a clip, open it in the Source view or the Clip window, or select a clip in the
Timeline.

*  To delete a marker from a clip in the Timeline, select the clip or Double-click it to open it.
* To delete a marker from the Timeline, activate the Program view or the Timeline.

Go to the marker you want to delete (see previous procedure).

Choose Clip > Clear Clip Marker > Current Marker or Timeline > Clear Timeline Marker > Current Marker.

To delete all markers:

Do one of the following:
*  To delete markers from a clip, open it in the Source view or the Clip window.

*  To delete markers from the Timeline but not from clips in the Timeline, activate the Program view or the
Timeline.

Choose Clip > Clear Clip Marker > Clear All Markers or Timeline > Clear Timeline Marker > Clear All Markers.
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4
'/ The Tool: Creating Web Links

Whatitis

By typing a Uniform Resource Locator (URL) under Web Links in the Marker dialog box, you can create an
automatic link to that site at the marker's location in the program. Adobe Premiere embeds this information
within movies. When these movies are included in Web pages created by programs such as Adobe Golive, the
embedded URL is recognized at playback, initiating a jump to the specified URL. You can further define the link
by typing a specific frame number within the site for Target Frame. Web link markers work only with Timeline
markers and supported output formats, such as QuickTime.

Where it is
Web links are embedded into the movie and recognized during playback.

How to use it

To create a Web link:

1. Create a Timeline marker and then Double-click it to open the Marker dialog box.

2. ForWeb Links, type the URL for the site.

3. To activate a specific frame in a site, type the filename of the frame for Frame Target
4

Choose OK.

To view or modify information for a Web link:

1. Double-click a Timeline marker.

2. Inthe Marker dialog box, view the information and make any changes you want.
3. Toview or change information for another marker, click Prev or Next.
4

When you are done, choose OK.
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V/
’/ The Tool: Adding a Clip to the Timeline

Whatitis

A clip in a project is not actually part of the final video program until it is added to the Timeline. When this is
done, it appears in the Program view and in the Timeline, and the first frame of the clip is the In point that is set
in the Source view. You can add or remove clips by dragging clips between windows or by using Monitor
window controls. Dragging is a more visual method and depends heavily on using the mouse. Using the Monitor
window controls emphasizes the keyboard and allows many edits to be performed entirely within the Monitor
window. You can use either method at any time.

When you add clips to the Timeline by Dragging, the clip is added to the track and time position where it is
dropped. However, when clips are added to the Timeline using Monitor window controls or by using the
keyboard, Adobe Premiere cannot assume exactly how and where you want a clip to be added. In such a case,
you must specify video and audio tracks in advance and, if desired, set In and Out points for the clip and/or the
program.

Depending on the relationship between the source clip and project settings, certain source
P frames may be omitted or repeated after the clip is added to the Timeline.

How to use it

To add a clip by dragging:
1. Mark the In and Out points of the source clip.

2. Drag the clip from the Source view to an unused spot in the desired Timeline video or audio track. If you
Drag a clip that contains both video and audio, and if both Take icons are enabled, Premiere automatically
adds both the video and audio and starts them at the same time.

_/ Ifyou do not need to trim a clip or you do not want to trim it yet, it should be dragged
P directly from a Project or Bin window to the Timeline.

Ifyou are building a rough cut and have expanded the Video 1 track, start by dragging clips
into the Video 1A track. Use the Video 1B track as an alternate track, or B-roll, and use tracks
Video 2 and above as superimpose. Avoid using the Video 1A track to insert cutaways, or
alternate footage, over the Video 1B track; instead, put cutaways in the appropriate
superimpose track.

=
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To add a track while adding a clip:

Drag a clip from the Project window or from the Source view in the Monitor window into the time ruler or
into the blank space at the bottom of the Timeline window. Adobe Premiere adds either an audio track,
video track, or both, depending on the content of the source clip.

To add a source clip using Monitor window controls:

1. Set up the Take Video and Take Audio icons and the target program tracks.
2. Mark the In and Out points of the source clip.
3. Drag the program controller to the point in time where you want the source clip In point to begin playing.

4. Do one of the following:

Choose the Insert button (ﬁ), or choose Clip > Insert at Edit Line. Any video and audio clips following the edit
point are moved later in time by the duration of the inserted source clip. If the edit line bisects an existing clip,
Adobe Premiere splits the clip and moves the clip's second half and any other subsequent clips later in time, to
make enough room for the new clip. Note that the exact tracks that move depend on the setting of the On Insert
option in the Timeline Window Options dialog box.

Choose the Overlay button (ﬁ), or choose Clip > Overlay at Edit Line. Any existing video or audio frames
occupying the duration of the inserted clip are replaced by the inserted clip.

By default, the Insert and Overlay buttons add a clip to the Timeline at the edit line. You can
g) override this and at the same time specify the intended location of the clip by setting a
program In point, a program Out point, or both.
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Y/,
'/ The Tool: Creating a Storyboard

Whatitis

To specify and organize the individual shots for a film or video, editors create a storyboard, which is a
collection of sketches, descriptions, or both, laid out in order. In a similar way, you can organize a set of
clips in a window and then move these clips into the Timeline window to create a rough cut.

In the Storyboard window, icons, similar to those
displayed in the Project window when Icon View is
selected represent clips. Each icon displays the — lcon Size
same poster frame shown in the Project window,
which you can change. You can select from four

o] = )
sizes for the icons. Each icon is assigned a number, e W
14

indicating its order in the sequence.

Storyboard Window Options

o
%

)

The number is displayed only in the two largest
icon sizes. Other information is included in the s
icons, depending on the size you select. The clip's
duration is shown only in the three largest sizes,

and comments entered in the Project window are
. . Cancel
shown only in the two largest sizes. [—] !

The Storyboard window adds arrows from one icon to the next to show the sequence, and also shows
an end marker on the last icon.

How to use it

B ———1 nslisan.mav 2 anchormey 1 wbamnPED 4 Badoonmey
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A. The poster frame B. A number to show sequence C. The filename D. The duration
E. Comments F. Arrows to show flow G. An end marker

In addition to moving a sequence of clips from the Storyboard window to the Timeline window, you can move a
sequence from a bin to the Storyboard.
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To create a storyboard:

1. Choose File > New > Storyboard.

2. Import clips into the Storyboard window using one of the following methods:
If a Project or Bin window is open and contains clips, Drag the clips wanted into the Storyboard window.

Choose File > Import and choose a command from the Import menu. Locate and select the files or folder to be
imported, and choose OK.

3. Inthe Storyboard window, Drag the clips to arrange them in the order wanted. If you want to relocate a clip
earlier in the sequence, it should be dragged to the clip to be preceded. If you want to relocate a clip later in
the sequence, Drag it to the clip it is to follow.

If you want to include only certain clips, Ctrl-click (Windows) or Shift-click (Mac OS) the clips to select them.
Choose File > Save As, specify a location and filename, and choose OK.

Choose the Automate to Timeline button (::}E) at the bottom of the Storyboard window.

N o u &

For Contents in the Automate to Timeline dialog box, choose Whole Bin to transfer all clips, or choose
Selected Clips if you want only the clips selected.

8. ForInsert At, choose the insert point and type a different value for Clip Overlap, if desired, or type 0 for no
overlap.

9. Select Use Default Transition if Adobe Premiere is to add transitions between clips, and select Perform
Audio Cross Fade if audio fades are to be added. Choose OK.

To change the icon size:

1. Inthe Storyboard window menu, choose Storyboard Window Options.
2. Select the icon size desired.
3. Choose OK.

Selecting clips

When you want to perform an action that affects a clip as a whole, such as applying an effect, deleting a clip, or
moving a clip in time, first select the clip in the Timeline. The toolbox contains selection tools that can handle
various selection tasks.

To select one or more clips:

Do any of the following:

To select a single clip:

Select the selection tool (h ).
Choose a clip in the Timeline.

To select multiple clips by dragging:

Select the range select tool (L_.)

Drag a rectangle that includes any part of
the unlocked clips to be selected.
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To select multiple clips by clicking:

Select the range select tool (L - . )or the selection tool
Hold down Shift and choose each clip to be selected.

The range select tool selects clips in groups and the selection tool selects each adjacent clip or all clips between
a previous selection and the current one.

To use the selection tool to select or deselect individual clips in varying places in the timeline:
Hold down Command (Mac OS) or Ctrl (Windows) and choose the clip to be selected or omitted.
To select all whole or partial clips that exists on and after a certain time on one track:

1. Select the track select tool
L3

A

h.‘ r-*lll-l-llh!x |

2. Click the clip at the beginning - - e
of the time span to be ,;E'n'?'_ | ' ' “EI qi_'

selected.

3. Press Shift-click to select clips
on additional tracks.

To select all whole or partial clips that exist on and after a certain time on all tracks:

4, S+2l2z7 the multi-track select tool

(i)
hl;—--llu-rluxl _ . o
N «| mms ) m=a 5. Click the clip at the beginning
,;'E'n'?_l _._._.J JJJ?J of the time span to be selected.

To select a linked video clip or audio clip to edit independently of its partner

=
Choose the Toggle Sync Mode button (=3) at the bottom of the Timeline window to turn off Sync mode (Sync
mode is off when there is no link icon visible in the Toggle Sync Mode button), and then edit the clip. When you
are finished editing, you should choose the Toggle Sync Mode button again to restore Sync mode.

Moving clips in time

In general, moving a clip is as simple as dragging it to any empty track area in the Timeline. A clip can snap to the
edge of another clip, to a marker, to the start and end of the Timeline, or to the edit line.

To move a clip to a point earlier or later in the program:
Drag the clip to the left or right

Position the clip by watching the In point and Out point indicator lines (on the same track) or the black rectangle
that represents the clip duration (if dragged to a different track)

Release the mouse button.
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_/ If you have Sync mode turned on and you drag a clip containing both video and audio,

g) Adobe Premiere attempts to keep video and audio on similar tracks. For example, if clip is
dragged on track Video 3, Premiere will drag the clip's audio along on Audio 3. If you try to
drag the video part of the clip to a time where the track Video 3 is empty and Audio 3 is
occupied, Premiere will move the audio clip to the next empty audio track at that time so
that the drag can be completed. If there is no empty audio track at that time, Adobe
Premiere will not allow the move.

To snap the edge of a clip to the edge of another clip or a marker:

1. Make sure that Snap to Edges is selected in the Timeline window menu. If it is not selected, choose it in

the Timeline window menu, or choose the Toggle Snap to Edges button (:I:.i' I:) at the bottom of the
Timeline window.

2. Drag the edge of a clip close to the edge of another clip or a marker.

To snap a marker as you drag the clip that contains it:

1. Make sure that you have selected Snap to Edges in the Timeline window menu. If it is not selected, you

should choose it in the Timeline window menu, or choose the Toggle Snap to Edges button (:I:.i' I:) at
the bottom of the Timeline window.

2. With the selection tool selected (h ), position the pointer over the marker inside the clip to be moved.
The pointer changes to a blue arrow.

3. Asthe blue arrow appears, Drag the marker to the edge of another clip, a marker, or the edit line. When
dragged, the blue arrow changes to a grabber hand, and the marker being dragged snaps to other clip
edges, markers, or the edit line.

Splitting a clip

You can split a clip in the Timeline by using the razor tool (l‘g}). Splitting a clip creates a new and separate
instance of the original clip. It can be useful when different effects are wanted that cannot both be applied to a
single clip, such as different clip frame rates. When you split a clip, Adobe Premiere creates a new instance of the
clip and any clips to which it is linked. If Sync mode is off, Premiere splits only the audio or video portion of
linked clips.

If you want to change effect settings over time, you need not split the clip; you should apply
g) keyframes to a single clip instead.
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To split a clip:
Do one of the following:
Position the edit line where you want to split a clip and choose Edit > Razor at Edit Line.

Select the razor tool (l‘g}) and choose a clip in the Timeline where it is to be split.

To split multiple tracks at the same point in the Timeline:

Select the multirazor tool (l‘g}) and choose a clip in the Timeline at the point where it is to be split. Adobe
Premiere splits all unlocked clips on any unlocked track at that time point into two independent instances in
the program.

Cutting and pasting clips and clip settings

You can rearrange existing clips in the Timeline by cutting and pasting. If you simply paste a clip, Adobe
Premiere inserts it at a selected area in the Timeline by either trimming the clip's Out point to allow it to fit into a
gap between two other clips or placing the entire clip. If you want another result, you can control exactly what
happens to the clips at the edit point when you paste. This kind of control is most useful when you are pasting a
clip of a single duration into a selected space of a different duration.

If you have applied settings to a clip and want to use the same settings in another clip, you can easily copy the
settings. For example, you might want to apply identical color correction to a series of clips captured in the same
session.

To make a clip fit into a selected space when it is pasted:
1. Select a clip and choose Edit > Copy.
2. Select an empty segment in the Timeline.
3. Choose Edit > Paste to Fit.
4. Choose one of the following options:
»  Choose Change Speed to either slow down or speed up the clip to fit it into the designated space.
»  Choose Trim Source to adjust the duration to fit by keeping the source In point and setting a new

source Out point.

To control how a clip pastes into a selected space:

1. Select a clip and choose Edit > Copy.
2. Select an empty segment in the Timeline.
3. Choose Edit > Paste Attributes, and make sure that Content is selected.

4. Select an option from the menu. An animated representation of the option appears in the Content
section to help you determine if the selected option is appropriate.

5. Choose Paste.
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To transfer clip settings to another clip:

1. Select a clip to which effects, fade control, transparency, or motion has been applied in Premiere, and
choose Edit > Copy.

2. Selectaclip in the Timeline.
3. Choose Edit > Paste Attributes.
4. Choose Settings and select the applicable settings you want to paste.

5. Choose Paste.

Deleting space between clips

You must quickly delete empty space between clips on a track using the Ripple Delete command.

To delete empty space between clips:
1. Select the empty space.

2. Choose Timeline > Ripple Delete.

Once the space is deleted, all clips on the track shift to close the gap.

Removing a clip or a range of frames from the program

You can remove an entire clip or a range of frames from the Timeline in two ways:

1. Lifting removes frames from the program and leaves a gap of the same duration as the frames you remove.

2. Extracting removes frames from the program and closes the resulting gap by ripple deletion.

These methods are most useful when frames are to be removed from the middle of a clip or across multiple clips
on the same track. To remove frames from one end of a clip, you can simply trim the end of the clip.

To remove frames without affecting other clips (lift):
Do one of the following:

* Toremove an entire clip, select the clip in the Timeline and press the Delete key.
* Toremove a range of frames, use the program controller to specify the In and Out points to remove,
and choose the Lift button (ﬁ) in the Monitor window.

To remove frames and close the resulting gap (extract):
Do one of the following:

e Toremove an entire clip, select the clip in the Timeline and choose Timeline > Ripple Delete.
* Toremove arange of frames, use the program controller to specify the In and Out points to remove,

and choose the Extract button (ﬁ) in the Monitor window.
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To delete all clips on one track:

1. Select the track select tool (LF1).

m=a | 1 1
2. Choose the first clip in the track, and press Delete. h I .-.‘" ..m m—
a1
e

T —T
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J

Whatitis

When you add a clip containing video and audio to the program, and you have specified adding both the video
and audio portions, the video portion appears in a video track and the audio portion appears in an audio track.
The video and audio portions of the clip are linked so that when you drag the video portion in the Timeline, the
linked audio moves with it. If you split the clip, the video and audio are still linked within the two resulting clips.
You can link video only to audio—you cannot link a video clip to another video clip.

The Tool: Linking Video and Audio Clips in Timeline

In many situations it is useful to link or unlink clips manually. For example, you might want to move previously
unlinked audio or video clips together, or edit the In or Out point of the video or audio portion of a clip
independently. Do not have to unlink clips if you only want to delete one clip or the other.

When you want to work with linked clips individually, temporarily turn off synchronized behavior by using the
Toggle Sync Mode button. When Sync mode is on, both clips of a linked pair behave as a single unit. In this
mode, all Timeline tools act on both clips in a linked pair, and both clips are affected when you select, trim, split,
delete, move, nudge, or change the duration or speed of either clip. When Sync mode is off, linked clips can be
edited independently, as if you were not linked. Adobe Premiere keeps track of sync information, even when
Sync mode is turned off. When linked clips are moved out of sync, both clips display a red triangle at the In point
to indicate the out-of-sync condition.

_/ The On Insert options in the Timeline Window Options dialog box control how clips are

P shifted along the Timeline, regardless of the Sync mode setting. If Shift Material in All
Tracks is selected in the Timeline Window Options dialog box, all tracks are rippled in
response to an edit. If Shift Material Only in Target Tracks is selected, only clips in target
tracks are moved, which could offset the sync of linked clips, depending on which tracks
were selected as target tracks. It is useful for you to remember that Sync mode specifies
which portion of a clip is edited, and the On Insert options specify which clips are shifted in
response to an edit. The video and audio portions of linked clips are both light green so it
can easily be seen that you are linked.

How to use it

To link video and audio:

1. Select the link/unlink tool (Iﬁ_ﬁl)

=
r—1
i1
L
.

e

2. Choose the first clip you want to link

€
s

3. Choose the second clip you want to link
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To unlink video and audio:

Do one of the following:

1. Select alinked clip and choose Clip > Unlink Audio and Video. A white marker is added to each unlinked
clip. If you wish to realign these clips after they are moved independently, drag this marker to the
accompanying clip's marker.

2. Select the link/unlink tool (Iﬁ_ﬁl), choose the first clip to be unlinked, and then choose the second clip to be
unlinked.

To relink clips that were moved out of sync:

*  Click and hold the red triangle that appears at the In point of the out-of-sync clip. A box appears displaying
the amount of time the clip is out of sync with its accompanying video or audio clip.

* Draginside the box and release the mouse button.

To edit linked clips individually:

=
*  Choose the Toggle Sync Mode button (E3) to turn off Sync mode and edit a linked clip using Timeline tools.

*  When you are finished editing the clip, choose the Toggle Sync Mode button again to restore Sync mode.

Using the Trim view

The Monitor window Trim view is a precise way to trim clips interactively in any video track. You can perform
ripple or rolling edits at any edit along the Timeline. As you make adjustments, you will see the frames on both
sides of the edit. You can also set a range of frames seen on both sides of the edit to expand the view of the
context of the edit. The Timeline updates as the edit is performed.

When you are not in Trim view, the left monitor displays source clips and the right monitor displays the program.
When you use the Trim view, both monitors represent clips in the program—the left monitor is the clip to the
left of the edit line, and the right monitor is the clip to the right of the edit line.

_/ When you perform any action that requires moving a clip's In or Out point outward, such as

g) adding frames in the Trim view, additional frames must be available in the clip's source
(master) clip beyond the current In or Out point. For example, if Do n trim the beginning or
ending of a source clip before adding it to the Timeline, the edit line may already be at the
first or last frame available from the source, so you will not be able to move its In or Out
point any further out.

To switch to Trim view:
Do one of the following:

Choose the Trim Mode button (E) at the top of the Monitor window.
Choose Trim Mode from the Monitor window menu.

To find the edit you want to trim:

*  Select the target tracks in the Target drop-down menu.
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¢ Choose the Previous Edit (H) or Next Edit (H) buttons. The frames on either side of the new edit line
position appear in the Monitor Trim view.

To perform a ripple edit using Trim view:

1. Choose the left or right view to activate the clip to be trimmed. The respective active clip is indicated both
by green timecode numbers and the depressed Set Focus Left or Set Focus Right buttons.

2. Do any combination of the following:
To remove one frame from the left clip when it is active, or add one frame to the clip on the right when it is

active, choose the Trim Left button (ﬂ). To edit multiple frames, choose the Trim Left n Frames button (ﬂ).
To add one frame to the clip on the left when it is active, or remove one frame from the clip on the right when it

is active, choose the Trim Right button (ﬂ). To edit multiple frames, choose the Trim Right n Frames button

(5},

You can set the number of frames edited by the Trim Left n Frames or Trim Right n
g) Frames buttons (see the procedure "To set Trim view options” later in this section).

To perform a ripple edit numerically

Type a negative number (to move left) or a positive number (to move right) in the space between the buttons,
and press Enter (Windows) or Return (Mac OS).

To perform an interactive ripple edit
Drag the jog tread for the left or right clip, or Drag to the left or the right in either Trim view image once the

corresponding ripple edit tool ('3 )or (£7) appears in the respective image.
To perform a rolling edit using Trim view:

1. Choose the Set Focus Both button (ﬁ) or choose in the space between the clip windows to activate both
the clips to the left and right of the edit line.

2. Do any of the following:
To remove one frame from the left clip and add one frame to the clip on the right:

e Choose the Trim Left button (ﬂ)

*  To edit multiple frames, choose the Trim Left n Frames button (ﬂ).
To add one frame to the left clip and remove one frame from the clip on the right:

*  Choose the Trim Right button (ﬂ)

* To edit multiple frames, choose the Trim Right n Frames button (ﬂ).

_/ You can set the number of frames edited by the Trim Left n Frames or Trim Right n Frames
P buttons (see the procedure "To set Trim view options” later in this section).
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To perform a rolling edit numerically

Type a negative number (to move left) or a positive number (to move right) in the space between the buttons,
and press Enter (Windows) or Return (Mac OS).

To perform an interactive rolling edit

Drag left or right in the empty space between the two views.

To cancel an edit:
Choose the Cancel Edit (#) button.

To preview the edit:
*  Choose the Play Edit button (H").

To return to the Source/Program view:
¢ Choose the Dual View button (LIJ) at the top of the Monitor window.

To set Trim view options:

1. In the Monitor window menu, choose Monitor Window Options.

2. Inthe Trim Mode Options section, select one of the following options:

»  Choose the first view option to display the frame to the left of the tail (the clip to the left of the edit line)
and the frame to the right of the head (the clip to the right of the edit line).

»  Choose the second view option to display the tail of the left clip with small representations of the
frames before and after the tail, and the head of the right clip with small representations of the frames
before and after the head.

*  Choose the third view option to display—from top to bottom—small representations of the fifth and
first frames before the tail of the left clip or the head of the right clip, a large representation of the tail or
the head, and small representations of the first and fifth frames after the tail or head.

3. For Large Frame Offset, specify the number of frames that will be trimmed when the multiple-frame trim
buttons ([ﬂ] or[ +5 ]) are used that trim five frames by default.

4. Select Play Previews at Maximum Size when the program frame size is smaller than the available space in
the Monitor window and trim previews are wanted to appear at the largest size that fits in the Monitor
window.

5. Choose OK.
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@ Check for understanding

Review questions

1. What is the primary function of the Monitor window?

2. Why are most clips captured with additional footage at the beginning and at the end?
3.  Whatis the purpose of a storyboard?

4. How can an editor create an automatic link to a site?

5

How can an editor preview an edit?

Review answers
1. The Monitor window displays individual frames of clips and the video program.

2. Most clips are captured with extra footage at the beginning and end to allow for more precise editing later.

3. To specify and organize the individual shots for a film or video, editors create a storyboard, which is a
collection of sketches, descriptions, or both, laid out in order.

4. By typing a Uniform Resource Locator (URL) under Web Links in the Marker dialog box, you can create an
automatic link to that site at the marker's location in the program.

5. Choose the Play Edit button (H").
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\i/ Adobe Premiere: The Movie Project

You first notice how late it is by your stomach growling. That pastrami on rye is hours gone. The shadows are
now long and your office walls are starting to turn red from the sunset. You've been so wrapped up in the
excitement of putting the Web trailer together, you've completely lost track of time.

You really should pack it in and head home, but you think to yourself “just a few transitions should spruce this
thing up... just a few.”

“Yeah... yeah... OK, | see that, sure...” comes the now familiar chatter of Tim O'Connors, the film’s director. “I
coulda used you when we were editing this movie... this is good, good.”

“Thanks,” you say with a smile. You've stayed late the last several nights working on this, so you're pretty pleased
with how the Web trailers are turning out.

“’Course, can you make the car chase a little faster?”
“Sure... | can... but that is the speed of your original chase.”
“Oh, then OK, it's good, good.”

Tim heads toward the door, lost in his own thoughts, “Maybe | can have them speed up the chase before
Monday.”

As he reaches the door, he turns back to you. “Oh, | want to show this to the Managing Director. How soon do
you think you can finish this up?”

“Just as soon as | can add —"
As he sprints out the door, “I| have a meeting with him around three.”

“... a couple of effects.” You finish to no one left in the room.
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m Lesson Four: Producing the Final Video

Level: Intermediate

This section of Adobe Web Project is for the intermediate student. You are assumed to have a basic-level
understanding of the use of software for design and illustration as well as a comprehension of software interface
components. You are further assumed to have a familiarity with the Web and online resources.

Summary and overview

Adobe Premiere is the perfect complement to Adobe lllustrator, Photoshop, GoLive, and LiveMotion as it
provides an easy method to animate files from these industry-standard programs. Because of the overall
sophistication of Adobe Premiere, you will be introduced to basic parts of the programs in easy-to-follow steps.
The purpose of Lesson Four/Adobe Premiere is to introduce you to the Adobe interface through identification as
well as hands-on use of the important features in the program.

Lesson Four is designed to be taught in approximately four to six class hours depending on
P the teacher’s pace of instruction and the prior knowledge of students.

In this lesson you will learn to...

*  export a movie for the Web

Adobe Web Project: Adobe Premiere 6.5, The Movie Project 68



Adobe Web Project

Y/
’/ The Tool: Exporting Video from Adobe Premiere

Whatitis

The program you have edited in the Timeline is not available as an independent video file until it is exported.
After export, you can play it in other video playback or editing programs and move it to other disks or platforms.
Before export, have you make sure that the Timeline is ready to output at the quality required. For example,
replace any offline files with high-resolution files suitable for final export. You can also export from the Source or
Program views or the Storyboard or Clip windows, and you can specify a range of frames to export.

File types available for export

You can export a video program directly to videotape, or to a variety of video, audio, or still-image file formats. In
addition to Adobe Premiere's Movie Export options (File > Export Timeline > Movie, or File > Export Clip >
Movie), you can use any of the following plug-in options:

1. Save for Web
2. Advanced Windows Media (Windows only)
3. Advanced RealMedia Export.

For detailed information on these plug-ins, you should see the plug-in's online Help, or visit the plug-in
manufacturer's Web site. The following file formats are available when you export:

Video formats Audio-only formats Still-image / sequence formats
*  Microsoft AVI  AIFF *  Filmstrip
« Animated GIF e MP3 *  FLC/FLI (Windows only)
*  QuickTime e Windows Audio e GIF sequence
e MPEG Waveform (Windows only) *  PICT and PICT sequence (Mac OS only)
* RealMedia » Targaand Targa sequence
e Windows Media e TIFF and TIFF sequence

e Windows Bitmap and Windows Bitmap
sequence (Windows only)

_/ Notations such as "Windows only" or "Mac OS only" refer to features that are specific to the
Windows or Mac OS versions of Adobe Premiere. They are not intended to indicate whether
a given file format can be opened or played on a particular computer platform.
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4
’/ The Tool: Creating Internet Media

Whatitis

In general, Internet video is constrained by delivery data rates that are even lower than those used for CD-

ROM playback. If you use Adobe Premiere's Movie Export option to export their video programs for the Web, use
the guidelines for CD-ROM exporting, but tune them to the data rates available on the networks through which
you expect to deliver the video. If you use one of the Web-optimized plug-in options, such as Save for Web
export, choose a delivery option (such as 28K modem, 56K modem, ISDN, or Broadband/LAN) that best
represents the viewing capabilities of your audience.

You have many choices for delivering video over the Internet. Each method has specific-capabilities and
workflow requirements, so consider the choices carefully.

Streaming video

Streaming video resembles conventional television in that video is sent to you frame by frame, without
downloading a large file to your hard drive. Streaming video on the Web is constrained by the limited
bandwidth (56 Kbps or less) of most consumer modems. However, streaming video can be deployed effectively
within intranets where high-speed bandwidth is more readily available.

Progressive downloadable video

A progressive download movie (also called a hinted movie) can begin playing before it is completely
downloaded. The movie player (for example, QuickTime, MediaPlayer, or RealPlayer) begins playback when it
calculates that the movie will be fully downloaded by the time playback reaches the end of the video.

MPEG video

Motion Picture Experts Group (MPEG) is a file format that compresses video files effectively but is not as
standardized as QuickTime or AVI. There are actually several variations of MPEG. The version generally used for
Internet and CD-ROM is MPEG-1, which provides picture quality nearly comparable to VHS. MPEG-2 can provide
SVHS picture quality. However, the keyframe-based compression and variable bit rate that make MPEG popular
for delivery of final video require significant processing time. You can create MPEG video using the Save for
Web export option.

MP3 audio

Motion Picture Experts Group (MPEG) 1 Layer 3 is a file format that compresses audio files at a 1:24 to 1:5 ratio.
The high compression rate makes MP3 files smaller and of higher quality than most other audio formats.

Animated GIF

Animated GIF is best suited for solid-color motion graphics at a small frame size, such as an animated company
logo. It works better for synthetic graphics than for live-action video. It is convenient because it is viewable in
most Web browsers without requiring a plug-in, but you cannot include audio in an animated GIF file. You may
export animated GIF the same way as with any other file, making sure that Animated GIF is chosen as the File

Type.
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Whereitis
File > Export

How to use it

Exporting a video

You can prepare variations of one program or clip for several uses. For example, you can prepare low- and high-
resolution versions of a program or clip, or create separate versions for broadcast television, CD distribution, and
Web viewing. You can also automate the export of project variations using batch processing.

1. Activate the Timeline, Source view, Program view, or a Clip window. If you are exporting the Timeline
and it includes virtual clips, make sure that the work area in the Timeline includes the main video
program only.

2. Choose File > Export Timeline (or Export Clip) > Save for Web, Advanced RealMedia Export, or
Advanced Windows Media (Windows only).

3. Select settings and choose OK or Start. (See the plug-in's online Help or PDF documentation for details.)

To export a video using Adobe Premiere's export:

1. Activate the Timeline, Source view, Program view, or a Clip window. If you are exporting the Timeline
and it includes virtual clips, make sure that the work area in the Timeline includes the main video
program only.

2. Choose File > Export Timeline (or Export Clip) > Movie.
3. Choose Settings and choose the necessary settings.
4. Choose OK to close the Settings dialog box.

5. Specify a location and filename, and choose OK. If you want to cancel exporting, press Esc; it may take
several seconds to complete the cancellation.

_/ Use the Save and Load buttons in the Export Movie Settings dialog box to save and

g) later quickly load export settings that you use frequently. Loading saved settings is
particularly useful when create several types of video files (for example, NTSC and Web
video) are created from the same project.

Choosing export settings

As part of the process of exporting, check the options in the Export Settings dialog box. The initial export
settings are the same as the settings specified in the Project Settings dialog box when you first started their
projects. Export settings do not update as work on projects progresses, however, so it is a good idea to make
sure that all export settings are still the ones desired. Although the Export Settings dialog box is similar to the
Project Settings dialog box, important differences exist. For example, the Special Processing panel is included so
that certain changes can be applied to all clips in the Timeline at export time, such as resizing, cropping, and
noise reduction.
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Some capture-card software and plug-in software provide their own dialog boxes with
specific options. If the options seen are different that those described in Adobe Premiere's
online Help refer to the documentation for individual capture cards or plug-ins.

General export settings

The following options are available in the General panel of the Export Settings dialog box:

»  File Type—Select the kind of file wanted to export.
» Advanced Settings—choose if available. These options vary depending on the file type chosen.
The following advanced settings options are available for Animated GIF or GIF Sequences:

» Dithering: Select to simulate colors that are not available in the Web-safe color palette used by Web
browsers. Dithering simulates unavailable colors using patterns that intersperse pixels from available
colors. Dithered colors may look coarse and grainy, but dithering generally improves the apparent color
range and the appearance of gradations. Deselect this option to move unavailable colors to the next
closest color in the palette; this may cause abrupt color transitions.

» Transparency: Select None from the menu to create the movie in an opaque rectangle. Select Hard to
convert one color into a transparent area; choose Color to specify the color. Select Soft to convert one
color into a transparent area and soften the edges; choose Color to specify the color.

* Looping: Select if the animated GIF is to play continuously without stopping. Deselect this option if the
animated GIF is to play only once and then stop. This option is not available for a GIF sequence.

* Range: Select the range of time to export. If the Timeline or the Program view is active, you can select
Work Area to export the frame range marked by the work area markers. If you are exporting from the
Source view or a Clip window, and In and Out points are marked, you can select In to Out to export the
marked range only.

* Export Video—Select to export the video tracks, or deselect to prevent exporting video tracks.

*  Export Audio—Select to export the audio tracks, or deselect to prevent exporting audio tracks.

* Open When Finished—Select if the exported file is to be opened in Premiere after exporting is complete.
* Beep When Finished—Select if Premiere is to sound an alert when exporting is complete.

* Embedding Options—Select Project Link from this menu if you want the exported file to include
information necessary to use the Edit Original command. When a file contains this information, you can
open and edit the original project from within another Premiere project or from another application that
supports the command. Select None from this menu if the information is not to be included.
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Video export settings

The following options are available in the Video Settings panel of the Export Settings dialog box:

Compressor—Choose the codec (compressor/decompressor) for Adobe Premiere to apply when exporting a
file, and choose Configure (if available) to set options specific to the selected codec. The codecs available
depend on the File Type chosen in the Export Settings panel.

Depth—Choose the color depth, or the number of colors to include in video that you export. This menu may not
be available if the selected Compressor supports only one color depth. You can also specify an 8-bit (256-color)
palette when preparing a video program for 8-bit color playback—for example, to match the colors on a Web
page or in a presentation. When available, choose palette and then either select Make palette from Movie to
derive a color palette from the frames used in the video program, or select Load palette Now to import a color
palette that prepared and saved previously. You can load color palettes in the .ACO (Photoshop color swatch),
.ACT (Photoshop color palette), or .PAL (Windows palette—Windows only) format.

Frame Size—Specify the dimensions, in pixels, for video frames you export. Select 4:3 Aspect to constrain the
frame size to the 4:3 aspect ratio used by conventional television. Some codecs support specific frame sizes.
Increasing the frame size displays more detail but uses more disk space and requires more processing during
playback.

Frame Rate—Choose the number of frames per second for exported video . Some codecs support a specific set
of frame rates. Increasing the frame rate may produce smoother motion (depending on the original frame rates
of the source clips) but uses more disk space.

Quality—Drag the slider or type a value to affect the picture quality of and disk space used by exported video. If
you use the same codec to capture and export, and you have rendered previews of the Timeline, you can save
rendering time by matching the export quality setting with their original capture quality settings. For example, if
you captured clips at 50% quality, set the export quality to 50% also. Adobe Premiere then performs a straight
file copy of the data whenever possible, instead of recompressing the data frame by frame. Increasing quality
above the original capture quality does not increase quality, but may result in longer rendering times.

Limit Data Rate to _ K/Sec—Select (if available for the selected compressor) and type a data rate to place an
upper limit on the amount of video data produced by the exported video when it is played back.

Recompress—Select to ensure that Adobe Premiere exports a video file that is under the data rate specified.
Choose Always from the Recompress menu to compress every frame even if it is already within the data rate, or
choose Maintain Data Rate to preserve quality by compressing only the frames that are above the specified data
rate. Recompressing previously compressed frames may lower picture quality. Deselect Recompress to prevent
current compression settings from being applied to clips that were not altered when edited into the program.
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Audio export settings

When you choose Audio Settings from the menu at the top of the Export Movie Settings dialog box, you can
specify the following options:

Rate—Choose a higher rate for better audio quality in an exported file, or choose a lower rate to reduce
processing time and disk-space requirements. CD quality is 44.1 kHz. Resampling, or setting a different rate than
the original audio, also requires additional processing time; avoid resampling by capturing audio at the final rate.

Format—Choose a higher bit depth and stereo for better quality, or choose a lower bit depth and mono to
reduce processing time and disk-space requirements. CD quality is 16-bit stereo. Stereo provides two channels
of audio; Mono provides one channel.

Compressor—Specify the codec for Premiere to apply when compressing audio. The codecs available depend
on the File Type you specified in the General panel in the Export Settings dialog box. Some file types and capture
cards support only uncompressed audio, which has the highest quality, but uses more disk space. Check capture
card's documentation before an audio codec is chosen.

Interleave—You can specify how often audio information is inserted among the video frames in the exported
file. See capture-card documentation for the recommended setting. A value of 1 frame means that when a frame
is played back, the audio for the duration of that frame is loaded into RAM so that it can play until the next frame
appears. If the audio breaks up when playing, the interleave value may be causing the computer to process
audio more frequently than it can handle. Increasing the value lets Adobe Premiere store longer audio segments
that need to be processed less often, but higher interleave values require more RAM. Most current hard disks
operate best with 1/2- to 1-second interleaves.

Enhanced Rate Conversion—Specify a level of quality for converting the sample rates of clips in the Timeline to
the sample rate you specified in the Rate option. Enhanced Rate Conversion controls both rate upsampling and
downsampling. The Off option resamples audio most quickly but produces moderate quality. The Better option
balances quality with processing time. The Best option resamples audio for the highest possible quality but
requires the most processing time.

Logarithmic Audio Fades—Select to process audio gain levels using the logarithmic scale used by the human
ear and by conventional volume controls. Deselect this option to process gain changes using a linear curve.
Selecting this option creates more natural-sounding changes as sounds become louder or softer, but may
increase audio processing time. This option does not directly affect the audio faders in the Timeline—only the
overall gain level.

Create audio preview files if there are—Type a new number in one or both of these boxes if you are
experiencing poor playback performances due to more audio tracks or audio effects than their CPUs can handle
in real time. When you type a number below the actual number of audio tracks or effects used, Adobe Premiere
renders audio preview files before playing back the video program. Rendering preview files requires extra
rendering time, but improves playback performance.
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Keyframe and Rendering export settings

When you choose Keyframe and Rendering options from the menu at the top of the Export Movie Settings
dialog box, you can specify the following settings as needed:

Ignore Audio Effects—Select to export audio without processing applied effects. This option can be useful for
exporting a rough cut, but remember to deselect it for the final cut.

Ignore Video Effects—Select to export video without processing applied effects. This option can be useful for
exporting a rough cut, but remember to deselect it for the final cut.

Ignore Audio Rubber Bands—Select to process a video program excluding changes made using the Volume or
Pan rubberband controls in the Timeline. This option can be useful for exporting a rough cut, but remember to
deselect it for the final cut.

Optimize Stills—Select to use still images efficiently in exported video files. For example, if a stillimage has a
duration of 2 seconds in a project set to 30 frames per second, Adobe Premiere will create one 2-second frame
instead of 60 frames at 1/30 of a second each. Selecting this option can save disk space if stillimages were used.
Deselect this option only if the exported video file exhibits playback problems when displaying the still images.

Frames Only at Markers—Select when you want to render only the frames at which you have added Timeline
markers. This option does not affect compression keyframes.

Fields—Choose an option if required for final medium. No Fields is the default and is the equivalent of
progressive scan, the correct setting for computer display and motion-picture film. Choose Upper Field First or
Lower Field First when exporting video for an interlaced medium such as NTSC, PAL, or SECAM. The option
chosen depends on the specific video hardware in use.

Keyframe Every _ Frames—Select and type the number of frames after which the codec will create a keyframe
when exporting video.

Add Keyframes at Markers—Select to create keyframes only where markers exist on the Timeline. For this to
work, markers must exist in the time ruler in the Timeline.

Add Keyframes at Edits—Select to create a keyframe at the beginning of each clip in the Timeline.
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Special Processing export settings

When you choose Special Processing from the menu at the top of the Export Movie Settings dialog box, you can
choose Modify and specify the following options as necessary:

Left, Right, Top, and Bottom—Type margin dimensions in pixels or drag the handles on the cropping
rectangle to crop the exported video. The Size readout indicates the pixel dimensions of the frame after
cropping. If Cinepak compression is specified, make sure that the final dimensions are divisible by 4, because
Cinepak works most efficiently with 4x4 pixel cells.

Scale to (frame size)—To be selected if the video is cropped and you want to enlarge the cropped frame to
match the Frame Size specified in the Video Settings panel. Deselect this option if the video is to be exported at
the cropped size.

Slider under the Preview—Drag to preview how the current Special Processing options affect other frames.

Noise Reduction—Select to increase compression efficiency by reducing variations in pixel values. From the
Noise Reduction menu, select Blur for a subtle blur, Gaussian for a stronger blur, or Median for a blur that
attempts to preserve sharpness at edges. This option does not apply noise reduction to audio.

Better Resize—Select if cropping or scaling has been specified in this dialog box and want Adobe Premiere to
use its own high-quality resizing method. Deselect to let the codec you selected perform resizing; many codecs
resize faster but at the expense of picture quality.

Deinterlace—Select to remove the secondary field from interlaced video and interpolate the lines of the
dominant field. Deselect this option to deinterlace using the methods built into Video for Windows or
QuickTime, which are not as effective as the method Adobe Premiere uses.

Gamma—Select to specify a value by dragging the slider. Gamma adjusts midtones while preserving the
lightest and darkest parts of the picture. This option helps compensate for differences between video display
characteristics of different platforms. A gamma value of 1.0 changes nothing; a value of 0.7 or 0.8 is
recommended for cross-platform playback.

Reset—Click to revert to the settings that were in use before the Special Processing dialog box was opened.
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http://
Additional Adobe Resources

Using the Adobe Systems online feature to access additional resources, teachers have access to these resources
(http://www.adobe.com):

*  How-Tos and Backgrounds
*  Tutorials and Techniques

*  Quick tips

*  Troubleshooting
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ft Key Shortcuts: Capturing Video

Use these shortcuts in the Movie Capture and Stop Motion windows.

Result Action

Play Spacebar or L
Play slowly I+ L

Play slowly in reverse Pt )

Set clip In point |

Set clip Out point (o]

Record* G

Record In to Out

Alt + Record button

Go to capture In point Q

Go to capture Out point W
Stop* S
Pause Spacebar or K
Fast forward while stopped or playing ForL
Step forward 1 frame [Slor2
Rewind while stopped or playing RorJ
Step backward 1 frame or1
Move through editable fields Tab
Remove focus from all fields Esc
Log Enter
Eject {F+E

*Available when capturing without device control—all others require device control.
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L{ﬂ Key Shortcuts: Capturing Stop-Motion Video

ADOBE PREMIERE 6.5

Use these shortcuts in the Movie Capture and Stop Motion windows.

Result Action
Record Spacebar or G
Done Esc

Capture one to nine frames

Type number from 1to 9

Capture ten frames

0 (zero)

L{ﬂ Key Shortcuts: Opening and Editing a Clip

Use these shortcuts in the Project, Bin, or Timeline windows.

Result

Action

Open clip in Trim mode (available only in the Timeline)

1+ double-click clip

Open master clip (available only in the Timeline)

"+ 4+ double-click clip

Edit original

Select clip and ™YE

L{ﬂ Key Shortcuts: Changing View Options

Use these shortcuts in the Timeline window only.

Result

Action

Specify area to fit in Timeline

Drag the Zoom tool

Display entire project in Timeline \
Cycle through icon sizes ™+ lor]
Cycle through track formats 44+ or]
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ég Key Shortcuts: Moving Around

ADOBE PREMIERE 6.5

Use these shortcuts in the Monitor, Timeline, Movie Capture, Stop Motion, or Clip windows.

Result Action

Move edit line forward one frame 2or

Move edit line backward one frame 1or

Move edit line forward five frames 4or Lr+
Move edit line backward five frames 3orart
Move edit line to first frame A, , or Home
Move edit line to last frame S, , or End

Move edit line to next edit point (not applicable to Clip window)

i , or Page Down

Move edit line to previous edit point (not applicable to Clip window)

T , or Page Up

ég Key Shortcuts: Previewing

Use these shortcuts in the Monitor, Timeline, or Clip windows.

Result Action
Preview Enter
Play Spacebar or ~ (tilde) or L

Play from edit line to Out point*

Alt + ~ (tilde)

Play from In point to Out point

Alt + LF+ ~ (tilde)

Play faster

Press ~ (tilde) or L more than once as

needed

Play from preroll to postroll (amount defined in General preferences)

"+ ~ (tilde) or Alt + click Play button

Stop

Spacebar or K

Loop from In point to Out point

4 Lkt ~ (tilde)

Reverse

4 Alt + ~ (tilde) or J

Scrub without rendering

Drag edit line in the Timeline time

ruler

Scrub with transitions, effects, and superimposing visible

Alt + Drag edit line in the Timeline

time ruler
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ADOBE PREMIERE 6.5

Scrub with alpha channel visible only

Alt + 47+ Drag edit line in the
Timeline time ruler

* Not available if you use the Input Method Editor (IME) to type double-byte characters.

[g Key Shortcuts: Setting In and Out Points

Use these shortcuts in the Monitor, Timeline, or Clip windows.

Result

Action

Set In point at edit line

LE, or ™+ Alt +

Set Out point at edit line

O, R, or ™+ Alt +

Clear In point D

Clear Out point F

Clear both In and Out points G

Go to Clip In point g “
Go to Clip Out point My
Go to Timeline In point Q

Go to Timeline Out point W

Adobe Web Project: Adobe Premiere 6.5, The Movie Project

81




Adobe Web Project

ADOBE PREMIERE 6.5

L{ﬂ Key Shortcuts: Editing in Monitor / Timeline Windows

Result Action

Target next track above current video target 4t (plus)

Target next track below current video target "4 - (minus)

Target next track above current audio target g (plus)
Target next track below current audio target 4+ 4P+ - (minus)

Go to next edit point 4 4t [Slor Page Down
Go to previous edit point N or Page Up
Ripple edit one frame to left of edit line Alt +

Ripple edit one frame to right of edit line Alt +

Ripple edit five frames to left of edit line Alt + Loile]

Ripple edit five frames to right of edit line Alt + 4P+

Rolling edit one frame to left of edit line* Alt +

Rolling edit one frame to right of edit line* Alt +

Rolling edit five frames to left of edit line* Alt + 47+

Rolling edit five frames to right of edit line* Alt + 47+

Match edit line frame with identical frame in master clip T

*Using rolling edit requires extra footage beyond the clip In and Out points.
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[g Key Shortcuts: Editing in the Monitor Window

Result Action
Toggle between Source and Program views Esc

Insert source clip at edit line , (comma)
Overlay source clip at edit line . (period)

Lift the range of frames marked by In and Out points out of the project |/

Delete clip from Source view View clip; then press 4 Backspace

Toggle between Monitor and Timeline windows ™+ Tab
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ADOBE PREMIERE 6.5

[g Key Shortcuts: Editing in the Timeline Window

Result

Action

Cycle through timecode display format

AN . .
+ click time ruler

Set work area bar to full width of current window view

Double-click work area bar

Set work area bar to continuous sequence of clips

Alt + click work area bar

Set work area start

AN .
+47+ click work area bar

Set work area start at edit line

Alt + [

Set work area end

“™ 4 Alt + click work area bar

Set work area end at edit line

Alt +1]

Edit transition settings

Double-click transition

Edit transition custom settings (if available for the applied transition)

Alt + double-click transition

Nudge selected clip left one frame

Alt +, (comma)

Nudge selected clip right one frame

Alt + . (period)

Nudge selected clip left five frames

Alt + TP+ , (comma)

Nudge selected clip right five frames

Alt + 47+ . (period)

Slip selected clip left one frame* ™+ Alt+

Slip selected clip right one frame* ™+ Alt+

Slip selected clip left five frames* 4 Alt+ P
Slip selected clip right five frames* 4 Alt+ P
Slide selected clip left one frame* Alt +

Slide selected clip right one frame* Alt +

Slide selected clip left five frames* Alt + 4P+
Slide selected clip right five frames* Alt + 47+
Delete selected clip Backspace

Delete selected clip using a ripple deletion

Alt + Backspace

Delete preview file for selected clip

4 Backspace

Delete all preview files in the Timeline ™+ Alt + 4and click preview indicator

*Using slip and slide requires extra footage beyond the clip In and Out points, as well as clips that are adjacent in
time.
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ADOBE PREMIERE 6.5

[g Key Shortcuts: Working with Markers

Result

Action

Use these shortcuts in the Monitor, Timeline, or Clip windows.

Set numbered clip marker at edit line* ™+ Alt+(0-9)
Set unnumbered clip marker at edit line* Al + =

Go to first clip marker* My
Go to last clip marker* g o
Go to previous clip marker* Sy

Go to next clip marker* Sy

Go to numbered clip marker* ™ 4(0-9)

Clear a clip marker*

Go to marker; then press 4 C

Clear all clip markers

4 Alt+45+ C

Set numbered timeline marker at edit line

Alt +<LF+ (0-9)

Set unnumbererd timeline marker at edit line

* (asterisk on numeric keypad) or Alt + Pt =

Go to first timeline marker

A+‘/I_I\“‘+

Go to last timeline marker My
Go to previous timeline marker 1+ Q

Go to next timeline marker {F+ W

Go to numbered timeline marker rt (0-9)

Clear a timeline marker

Go to marker; then press 144G

Clear all timeline markers

L Alt+45+ G

*When you work with clip marker(s), select the clip and then use the shortcut.
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ADOBE PREMIERE 6.5

[g Key Shortcuts: Timeline Tool Toggles

When using a certain tool, hold down the following keys to temporarily activate a related tool.

Tool you want

WHEN CURRENT TOOL IS

PRESS

Selection

Any tool except Selection | ..

tool
Link/Unlink Selection tool Alt + 43*(with a clip selected)
Block move Block Select 4 Alt
Block copy Block Select Alt
Multitrack Select Track Select Alt
Multirazor Razor Alt
Slide Slip Alt
Fade Adjustment tool Selection ::Jbzlt);ﬁv"hen overa
Precise pan or volume Selection e Drag pan or volume
rubberband
Add default transition at cursor (A/B Editing Selection 4 Alt+ 43+ click transition area

mode only)

[g Key Shortcuts: Trim Mode

Result Action

Toggle between Monitor view and Trim view T

Go to next edit point N or Page Down
Go to previous edit point N or Page Up

Trim left of edit line by one frame

Trim right of edit line by one frame

Trim left of edit line by five frames

{re [

Trim right of edit line by five frames

L+ S
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[g Key Shortcuts: Title Window

Result Action

Increase text size by one point Select text + "+ Alt +
Decrease text size by one point Select text + "+ Alt +
Increase text size by five points Select text + "+ Alt + 47+
Decrease text size by five points Select text + * "+ Alt + 4+
Increase kerning by one unit Alt +

Decrease kerning by one unit Alt +

Increase leading by one unit Alt +

Decrease leading by one unit Alt +

Increase leading by five units Alt + 47+

Decrease leading by five units Alt + 41+

Nudge selected object by one pixel , , , or

Nudge selected object by five pixels rt , , !or

Set background to black B

Set background to white w

Reset color and shadow swatches to default colors YA

Turn draft mode on or off ~ (tilde)*

Select next object lower in stacking order , (comma) or <

Select next object higher in stacking order . (period) or >

*Not available if you use the Input Method Editor (IME) to type double -byte characters.
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o
"'J Key Shortcuts: Capturing Video

Use these shortcuts in the Movie Capture and Stop Motion windows.

Result Action

Play Spacebar or L
Play slowly I+ L

Play slowly in reverse iy

Set clip In point |

Set clip Out point (o]

Record* G

Record In to Out ™+ Record button
Go to capture In point Q

Go to capture Out point W

Stop* S

Pause Spacebar or K
Fast forward (when stopped or while playing) ForlL

Step forward 1 frame or 2
Rewind (when stopped or while playing) Ror)

Step backward 1 frame or 1

Move through editable fields Tab

Remove focus from all fields Esc

Log Return

Eject {F+E
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o
"'J Key Shortcuts: Capturing Stop-Motion Video

Use these shortcuts in the Movie Capture and Stop Motion windows.

Result Action

Record Spacebar or G

Capture one to nine frames Type number from 1to 9
Capture ten frames 0 (zero)

Remove most recent frame Delete

Done Esc

: [
"'J Key Shortcuts: Opening and Editing a Clip

Use these shortcuts in the Project, Bin, Library, or Timeline windows.

Result Action

Open clip in Trim Mode (available only in the Timeline) 4+ double-click clip
Open master clip (available only in the Timeline) 3E+ 47+ double-click clip
Edit original Select clip and FE+E

. [
"'J Key Shortcuts: Changing View Options

Use these shortcuts in the Timeline window only.

Result Action

Specify area to fit in Timeline Drag the Zoom tool
Display entire program in Timeline \

Cycle through icon sizes Fh+[or]

Cycle through track formats Fh+4r+ [or]
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‘é Key Shortcuts: Moving Around

Use these shortcuts in the Monitor, Timeline, Movie Capture, Stop Motion, or Clip windows.

Result Action

Move edit line forward one frame 2or

Move edit line backward one frame 1or

Move edit line forward five frames 4orLr+

Move edit line backward five frames 3orart

Move edit line to first frame Aor or Home

Move edit line to last frame Sor or End

Move edit line to next edit point (not applicable to Clip window) 3+ (et or Page Down
Move edit line to previous edit point (not applicable to Clip window) Hy 4ot [lor Page Up

‘4 Key Shortcuts: Setting In and Out Points

Use these shortcuts in the Monitor, Timeline, or Clip windows.

Result Action

Set In point at edit line I, E, or FH+ o+
Set Out point at edit line O,R ordh+ ™+
Clear In point D

Clear Out point F

Clear both In and Out points G

Go to Clip In point 3+

Go to Clip Out point 3+

Go to Timeline In point Q

Go to Timeline Out point W
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‘4 Key Shortcuts: Previewing

ADOBE PREMIERE 6.5

Use these shortcuts in the Monitor, Timeline, or Clip windows.

Result Action
Preview Return
Play L or Spacebar or ~ (tilde)

Play from edit line to Out point*

T4~ (tilde)

Play from In point to Out point

O+ 4P+ ~ (tilde)

Play faster

Press ~ (tilde) or L more than once as needed

Play from preroll to postroll (amount defined in General
preferences)

FE+ ~ (tilde) or
™Z+ click Play button

Stop

Spacebar or K

Loop from In point to Out point

FE+ 45+ ~ (tilde)

Reverse

Jor 3B+ ™+ ~ (tilde)

Scrub without rendering

Drag edit line in the Timeline time ruler

Scrub with transitions, effects, and superimposing visible

™Z+ Drag edit line in the Timeline time ruler

Scrub with alpha channel visible only

N+ Pt Drag edit line in the Timeline time
ruler
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‘4 Key Shortcuts: Editing in Monitor / Timeline Windows

Result Action

Target next track above current video target b+ + (plus)

Target next track below current video target F5+ - (minus)

Target next track above current audio target o+ 4P+ + (plus)
Target next track below current audio target F5+ 4P+ - (minus)

Go to next edit point Fh+ 4+ or Page Down
Go to previous edit point Fh+ 4+ or Page Up
Ripple edit one frame to left of edit line ~I4

Ripple edit one frame to right of edit line ~I4

Ripple edit five frames to left of edit line O+

Ripple edit five frames to right of edit line O+

Rolling edit one frame to left of edit line* ™I+

Rolling edit one frame to right of edit line* ™I+

Rolling edit five frames to left of edit line* R

Rolling edit five frames to right of edit line* R

Match edit line frame with identical frame in master clip T
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‘4 Key Shortcuts: Editing in the Monitor Window

Result Action

Toggle between Source and Program views Esc

Insert source clip at edit line , (comma)

Overlay source clip at edit line . (period)

Lift the range of frames marked by In and Out points out of the project /

Delete clip from Source view View clip; then press 36+ Delete
Toggle between Monitor and Timeline windows Control + Tab
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‘4 Key Shortcuts: Editing in the Timeline Window

Result

Action

Cycle through timecode and format

B+ click time ruler

Set work area bar to full width of current window view

Double-click work area bar

Set work area bar to continuous sequence of clips

™+ click work area bar

Set work area start

£+ 45+ click work area bar

Set work area start at edit line

™I+

Set work area end

3B+ ™+ click work area bar

Set work area end at edit line

™I4]

Edit transition settings

Double-click transition

Edit transition custom settings (if available for the applied transition)

™_+ double-click transition

Nudge selected clip left one frame

™2+, (comma)

Nudge selected clip right one frame

™+ . (period)

Nudge selected clip left five frames

O+ , (comma)

Nudge selected clip right five frames

i (period)

Slip selected clip left one frame* =N

Slip selected clip right one frame* =N

Slip selected clip left five frames* o+ oA
Slip selected clip right five frames* o+ oA
Slide selected clip left one frame* ™~

Slide selected clip right one frame* ~I4

Slide selected clip left five frames* N4t
Slide selected clip right five frames* R
Delete selected clip Delete

Delete selected clip using a ripple deletion ™+ Delete
Delete preview file for selected clip 36+ Delete

Delete all preview files in the Timeline

Fh+4F+ ™Cand click preview indicator

*Using slip and slide requires extra footage beyond the clip In and Out points, as well as clips that are adjacent in

time.
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ADOBE PREMIERE 6.5

‘é Key Shortcuts: Working with Markers

Use these shortcuts in the Monitor, Timeline, or Clip windows.

Result Action

Set numbered clip marker at edit line* FE+ ™2+ (0-9)
Set unnumbered clip marker at edit line* o+ o=

Go to first clip marker* dh+ 40t
Go to last clip marker* o+ e+
Go to previous clip marker* 3+

Go to next clip marker* 3+

Go to numbered clip marker* o+ (0-9)

Clear a clip marker*

Go to marker; then press Fh+4r+C

Clear all clip markers*

FH+ T4+ C

Set numbered timeline marker at edit line

O+ (0-9)

Set unnumbered timeline marker at edit line

* (asterisk on numeric keypad) or ™=+ Pt =

Go to first timeline marker

Fo+ Lt

Go to last timeline marker e
Go to previous timeline marker 1+ Q

Go to next timeline marker {F+ W

Go to numbered timeline marker ey (0-9)

Clear a timeline marker

Go to marker; then press Fh+4r+ G

Clear all timeline markers

H+ ~C+4r+G

*When you work with clip marker(s), select the clip and then use the shortcut.
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‘4 Key Shortcuts: Timeline Tool Toggles

When using a certain tool, hold down the following keys to temporarily activate a related tool.

Tool you want WHEN CURRENT TOOL IS |PRESS

Selection i\onci tool except Selection 3p

Link/Unlink Selection tool L+ ~Z(with a clip selected)

Block move Block Select db+ ™o

Block copy Block Select "

Multitrack Select Track Select "

Multirazor Razor -~z

Slide Slip ~z

Fade Adjustment tool Selection ?f;b;f);n?"vhen overa

Precise pan or volume Selection T+ Drag pan or volume
rubberband

fn%%gifr?ryl; transition at cursor (A/B Editing Selection 36+ ™+ 1P+ click transition area
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ﬁ Key Shortcuts: Trim Mode

Result Action

Toggle between Monitor view and Trim view Fh+T

Go to next edit point Fh+ 4+ or Page Down
Go to previous edit point Fh+ 4+ or Page Up
Trim left of edit line by one frame

Trim right of edit line by one frame

Trim left of edit line by five frames ey

Trim right of edit line by five frames ey
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ﬂ Key Shortcuts: Title Window

ADOBE PREMIERE 6.5

Result Action

Increase text size by one point Select text + db+ ™"+
Decrease text size by one point Select text + db+ ™"+
Increase text size by five points Select text + gh+ ™+ 41+
Decrease text size by five points Select text + Fh+ ™+ 41+
Increase kerning by one unit ™I+

Decrease kerning by one unit ™I+

Increase leading by one unit ™I+

Decrease leading by one unit ™I+

Increase leading by five units R

Decrease leading by five units R

Nudge selected object by one pixel , , , or

Nudge selected object by five pixels rt , , , or

Set background to black B

Set background to white w

Reset color and shadow swatches to default colors z

Turn draft mode on or off* ~ (tilde)

Select next object lower in stacking order , (comma) or <

Select next object higher in stacking order . (period) or >

*Not available if you use the Input Method Editor (IME) to type double-byte characters.
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